How do I stop my Outlook calendar from syncing to my work calendar?

Jerry Tovar

New member
Jul 8, 2014
37
0
0
Visit site
How to stop my outlook calendar from syncing to work calendar

I have a WP10. On my WP I setup my personal outlook account. I also setup my work account.

Somehow, my personal account calendar got synced to my work calendar. When I create an appointment on my WP, it appears on my work account calendar.

How do I stop my personal calendar appointments from appearing on my work calendar?
 

realwarder

New member
Dec 31, 2012
3,689
0
0
Visit site
Re: How to stop my outlook calendar from syncing to work calendar

Are you sure you aren't creating them on your work calendar? When you create an event you can select the calendar to use.

There shouldn't be a way that they sync to the 'wrong' account as each account only syncs to itself.
 

Jerry Tovar

New member
Jul 8, 2014
37
0
0
Visit site
Re: How to stop my outlook calendar from syncing to work calendar

Good question.

My WP10 has my personal outlook account and my work account setup on it.

When I look at my calendar on my phone, I see events from my personal account and my work account at the same time. This has always been the case even with WP8.1. (also WP7 I think)

But something happened last week when my work PW changed. I changed my work PW at work on my work PC. Then my WP10 correctly told me that I had to fix my work account on the phone, which I did. It was after that when my personal events started showing on my work calendar.

I must have changed a setting, I just don't know what I did.

Also, when I add an event to my personal calendar on my personal PC using hotmail, those events DON'T display on my work calendar. Just events I create on my phone show up on my work calendar.

Does anyone know what setting I need to change?
 

Members online

No members online now.

Forum statistics

Threads
324,500
Messages
2,245,631
Members
428,213
Latest member
bitmaxair