How do you get Word 2016 to check for a comma before and in a series?

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

In earlier versions, you could set the grammar to change: cats, dogs and mice to
cats, dogs, and mice. Now I can't find anything to make that setting.
Also in earlier versions, you could set the grammar to change: "I like dogs". to
"I like dogs." with the period inside the quotes but that seems to be missing as well.
Any ideas?
 

Radactrice

New member
Jan 26, 2016
2
0
0
Visit site
Thank you. But I still have an issue. In my version of Word 2016, there is no way to change any of the settings for punctuation.. I have only the option of resetting to default, but can't customize. Thereis no option anywhere to check under punctuation errors.

In the older versions, I could go to "file, options, proofing--then to Writing Style, grammar and settings." Under "settings," I could customize.

Now all I see is the option to check boxes for capitalization, misused words etc. There is no way to alter or change the settings. I can check or uncheck boxes; that's it.

Under "writing style" the only choice I'm given is "grammar."

In other words, when I do the folowing and get to "Settings" there is no dialog box and no way to select any options.
Word

Click the File tab, and then click Options.

Click Proofing.

Under When correcting spelling and grammar in Word, click Settings.

I will slick Setting and I have no options listed.

Any ideas what's going on?
 

Laura Knotek

Retired Moderator
Mar 31, 2012
29,412
27
48
Visit site
Thank you. But I still have an issue. In my version of Word 2016, there is no way to change any of the settings for punctuation.. I have only the option of resetting to default, but can't customize. Thereis no option anywhere to check under punctuation errors.

In the older versions, I could go to "file, options, proofing--then to Writing Style, grammar and settings." Under "settings," I could customize.

Now all I see is the option to check boxes for capitalization, misused words etc. There is no way to alter or change the settings. I can check or uncheck boxes; that's it.

Under "writing style" the only choice I'm given is "grammar."

In other words, when I do the folowing and get to "Settings" there is no dialog box and no way to select any options.
Word

Click the File tab, and then click Options.

Click Proofing.

Under When correcting spelling and grammar in Word, click Settings.

I will slick Setting and I have no options listed.

Any ideas what's going on?
That's strange. I have all of those options in mine.
Screenshot (398).png
 

Radactrice

New member
Jan 26, 2016
2
0
0
Visit site
Can you change the punctuation options, for example? Or is your only choice to choose punctuation or not?

In other words, I cannot find the option to do this because there is no Grammar Settings dialog box with any settings that can be modified.

Choose how punctuation errors should be detected

After you display the Grammar Settings dialog box, you can modify the following settings.

Comma required before last list item

Select one of these options:

don't check Select this option if you don't want the grammar checker to check for this issue.

never Select this option if you want the grammar checker to flag as errors any sentences that include a comma before the last item. The following is an example of a sentence that the grammar checker considers incorrect with this setting: Please buy milk, crackers, and bananas.

always Select this option if you want the grammar checker to flag as errors any sentences that omit a comma before the last item. The following is an example of a sentence that the grammar checker considers incorrect with this setting: Please buy milk, crackers and bananas.

Punctuation required with quotes
 

Members online

Forum statistics

Threads
323,770
Messages
2,244,353
Members
428,123
Latest member
Monday Moods