I can't find any of my music files on my computer

cba191

New member
Sep 26, 2011
212
0
0
Visit site
I just realized that I can't find any of my music files on my computer. I know they are there, because they will play in both itunes and in zune. The only reason I realized that they are missing is that I just upgraded to Mango, and was going to edit some songs for some ring tones. My music folder says it contains 100gb, but when I open it, it's empty. I've tried everything I can think of. The only thing I can guess is that it happened when I installed the zune software.

Any help will be appreciated.
Ben

(don't flame me if it's been asked, I did try search)
 

Dave Blake

Mod and Ambassador Team Emeritus
Jan 11, 2008
5,657
6
0
Visit site
No one gets flamed for asking questions around here I won't allow it so ask your questions and don't worry about it. We love it when you search first but we also love it when you ask questions.

I don't have my PC in front of me but I think you need to look in the music folder where your Zune pictures are kept. They should show if I have a chance later I will get my laptop out and check.

Welcome to the WPC
 

TheWeeBear

New member
Jan 9, 2011
5,285
17
0
Visit site
Yes as Big D5 said you probably just have to point Zune to where your music files are.

Settings / Software / Collection / Manage

Then point it to your Music Folder/ (Same with the other items.)

And welcome along to WPC from me too cba191. :)
 

cba191

New member
Sep 26, 2011
212
0
0
Visit site
The songs are in zune. The songs are in itunes. It's just that when I go to the the folder where they are, fhe folder says it's empty! Folder properties says the folder contains 80gb of data, but there are no files listed in the folder. I can play the songs. The drive directory just won't show them. Searching comes up empty as well. It's almost like the computer decided to stop showing certain file types.
 

Mandos

New member
May 18, 2011
80
1
0
Visit site
If you go into Windows Explorer and select Folder Optioons from the Tools menu (Windows 7) make sure the setting for "Show hidden files, folders, and drives" is selected, and the the "Hide extensions for known file types" is not selected. This should bring things back to be visible.
 

Members online

No members online now.

Forum statistics

Threads
323,227
Messages
2,243,482
Members
428,042
Latest member
Steambc