Lost all my People photos on my 950 XL

Lumious

New member
Jun 16, 2015
550
0
0
Visit site
Today i unlocked my phone (950 XL) and checked my contacts and noticed ALL of my contact photos are now gone. Every single one of them is blank. I went on my 650 and sure enough they are missing from there too. Checked on my desktop (logged in under the same MS account) and they are gone there too.

Has anyone else had this problem or know what is causing it? I can go back and put all those photos back but that would take forever and is the last resort. I would really like to be able to fix this asap. I am running AU stable release on all my phones except 640 and all my PCs except Surface Book.

This really sucks..
 

Prometheus2021

New member
Apr 30, 2014
59
0
0
Visit site
Could have been a glitch, maybe a bug for those of us in the Preview program, hasn't happened to me yet, but I'll be on the look out.

Posted from Windows Central for Windows 10
 

Rvacha

New member
Nov 27, 2015
47
0
0
Visit site
For me this happened the day my Outlook.com (EAS) was migrated to the Exchange infrastructure. In addition to loosing all contact photos I lost most mail addresses. IMHO one of the biggest MS screw jobs ever.
 

najgori

New member
May 22, 2016
43
0
0
Visit site
For me this happened the day my Outlook.com (EAS) was migrated to the Exchange infrastructure. In addition to loosing all contact photos I lost most mail addresses. IMHO one of the biggest MS screw jobs ever.

That's the reason they keep ignoring this issue.
 

Prometheus2021

New member
Apr 30, 2014
59
0
0
Visit site
Go to the feedback app let them know your problem, I'm sure you're not the only one. Also try to contact them directly, hopefully you get a fix for your problem.
 

Prometheus2021

New member
Apr 30, 2014
59
0
0
Visit site
All you can do now is wait. I know it's not the answer you're looking for, but what else can you do? Unless someone who has had this problem comes to this thread and shows you how he/she fixed it, there's nothing much you can do. Try resyncing your contacts maybe?
 

yeewiz

New member
Apr 4, 2011
323
0
0
Visit site
I'm a 950XL running non-insider and not on Exchange. It's happened to me a couple of times. I think it happens when there's an OS update. Yep, just re-added the pictures again.
 

Kunal Dudwadkar

New member
Nov 7, 2013
156
0
0
Visit site
Went on my 650 too, right In front of my eyes. Was re arranging the start screen tiles and suddenly the people pictures disappeared with just the people icon, not even blank circles. Its been like this since post anniversary update and nothing gets it back.
 

206Husky

New member
Nov 16, 2014
77
0
0
Visit site
I was also impacted by this issue, and I'm not on insider builds.

I think I've also had problems with contacts becoming unlinked. I recently went through and re-linked a lot of my contacts.
 

Members online

Forum statistics

Threads
323,630
Messages
2,244,119
Members
428,092
Latest member
corin