Lumia 730 Sudden jump in battery level.

Mayukh22

New member
Feb 7, 2015
15
0
0
Visit site
I own a lumia 730 ds dark grey in India and am facing a very peculiar problem with the battery.
While charging, it charges fine upto 95/96 % and then within a sec jumps to 100 % skipping all intermediate battery levels. If unplugged and kept even on standy ( doing nothing on phone ) the battery drops fine upto 98 %. then all of a sudden it jumps to 94/93 %. Then again discharges normally. This scenario also occurs at a low battery level such as 10-13%. It often skips 11% and jumps to 10 from 12. Surprisingly if the phone is used to play games( Wordament ), the battery decreases normally without any jumps. Have only tested this twice.
I had also faced the same issue in another piece ( white, mfd december ). The current model has beenn manufactured in Vietnam in January. os version 8.10.14219.341 ( dev preview ), firmware : 02040.00005.14391.36002; Hardware rev: 3.0.0.0 ; Chip Soc: 8226.
Anyone facing the same problem or any suggestions how to fix this?
N.B.:- Soft Reset, Hard Reset, Lumia Recovery Tool nothing has solved this issue.
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
Welcome to WC ,
Please check the forum of the 730/735. You may find there some answer to your question.
 

Abhishek P

New member
Apr 14, 2014
135
0
0
Visit site
I own a lumia 730 ds dark grey in India and am facing a very peculiar problem with the battery.
While charging, it charges fine upto 95/96 % and then within a sec jumps to 100 % skipping all intermediate battery levels. If unplugged and kept even on standy ( doing nothing on phone ) the battery drops fine upto 98 %. then all of a sudden it jumps to 94/93 %. Then again discharges normally. This scenario also occurs at a low battery level such as 10-13%. It often skips 11% and jumps to 10 from 12. Surprisingly if the phone is used to play games( Wordament ), the battery decreases normally without any jumps. Have only tested this twice.
I had also faced the same issue in another piece ( white, mfd december ). The current model has beenn manufactured in Vietnam in January. os version 8.10.14219.341 ( dev preview ), firmware : 02040.00005.14391.36002; Hardware rev: 3.0.0.0 ; Chip Soc: 8226.
Anyone facing the same problem or any suggestions how to fix this?
N.B.:- Soft Reset, Hard Reset, Lumia Recovery Tool nothing has solved this issue.
I have the bright green 730 in India,.
While charging, I have seen that battery charges normally till 99% but then takes a long time to reach 100. And after unplugging, it soon goes to 97-98 without much use.
That's all ihave, rest is normal
 

MohitKJain

New member
Mar 15, 2014
63
0
0
Visit site
I own a lumia 730 ds dark grey in India and am facing a very peculiar problem with the battery.
While charging, it charges fine upto 95/96 % and then within a sec jumps to 100 % skipping all intermediate battery levels. If unplugged and kept even on standy ( doing nothing on phone ) the battery drops fine upto 98 %. then all of a sudden it jumps to 94/93 %. Then again discharges normally. This scenario also occurs at a low battery level such as 10-13%. It often skips 11% and jumps to 10 from 12. Surprisingly if the phone is used to play games( Wordament ), the battery decreases normally without any jumps. Have only tested this twice.
I had also faced the same issue in another piece ( white, mfd december ). The current model has beenn manufactured in Vietnam in January. os version 8.10.14219.341 ( dev preview ), firmware : 02040.00005.14391.36002; Hardware rev: 3.0.0.0 ; Chip Soc: 8226.
Anyone facing the same problem or any suggestions how to fix this?
N.B.:- Soft Reset, Hard Reset, Lumia Recovery Tool nothing has solved this issue.

I have a similar problem. My phone shows 100%, then falls to 97% or less within seconds of unplugging. What I do is, I restart the phone after unplugging, and then I recharge it again. It works fine after that. Try it. May help you.
 

nicfromwales

New member
Apr 15, 2014
330
0
0
Visit site
I have a similar problem. My phone shows 100%, then falls to 97% or less within seconds of unplugging. What I do is, I restart the phone after unplugging, and then I recharge it again. It works fine after that. Try it. May help you.


No need to restart the phone. Just plug it in again. It's only a glitch, your battery hasn't actually reduced. The percentage shown isn't always accurate.
 

sbysingh

New member
Dec 24, 2014
13
0
0
Visit site
Same problem facing me and my friend on lumia 730 ... I have black and he have white... Both phones battery level decereses very fast from 100 to 90% .... Solution is just talk to microsoft team related this isue and also facing in wifi not access internet on proxy server at college and here drive + runing also hang or crashed .... All these problems facing in lumia 730 ... Old 520 was good all apps runing smooth still that model have 512 ram but this 730 1gb ram :p gets hang in drive + or more apps.... Microsoft not provide official locker or app locker... Window is a good platform ... Just concentrate on it develpers... Delete all fake apps like delete temp data or more... And provide all oficial apps...
 

Mayukh22

New member
Feb 7, 2015
15
0
0
Visit site
I have a similar problem. My phone shows 100%, then falls to 97% or less within seconds of unplugging. What I do is, I restart the phone after unplugging, and then I recharge it again. It works fine after that. Try it. May help you.

Will try it. It works sometimes for me while most of the times plugging in again does charge the battery to 100 but it again falls. According to microsoft they don't have any complaints related to battery. What is your hardware revision number by the way? you will find it under "About" in settings.
 

MohitKJain

New member
Mar 15, 2014
63
0
0
Visit site
Will try it. It works sometimes for me while most of the times plugging in again does charge the battery to 100 but it again falls. According to microsoft they don't have any complaints related to battery. What is your hardware revision number by the way? you will find it under "About" in settings.

Its 1.0.0.0. Well, for me it works that way. If I keep it plugged in without restarting it will show it's fully charged. But, it doesn't actually charge fully. A restart does the the trick for me everytime.
 

Mayukh22

New member
Feb 7, 2015
15
0
0
Visit site
I am also facing same problem... I think its a normal thing in smart phones.. Hope this is'nt the first time you are using a smart phone, is it?

Well no its not my first. I found this problem to occur in android and ios. iOS was fixed by later updates. Lets see what windows does. This problem bothers me a lot as it has occured within 2 weeks of purchase. Microsoft has no reports of such issue so just wanted to check if the issue is faced by others or just a defective set.
Thanks for responding btw :)
 

Marko Marjanovic

New member
Feb 12, 2015
264
0
0
Visit site
Hey there guys, don't be worried about your ,, 100 to 90% '' fast discharge, that's normal.
You should charge your phone from 30/40% to 80 and maybe 90% not more. Try that and you will not have any problems and doubts with ,,fast 10% discharging''
 

Mayukh22

New member
Feb 7, 2015
15
0
0
Visit site
Hey there guys, don't be worried about your ,, 100 to 90% '' fast discharge, that's normal.
You should charge your phone from 30/40% to 80 and maybe 90% not more. Try that and you will not have any problems and doubts with ,,fast 10% discharging''

Have been doing the same for quite a few days. however while discharging battery suddenly skips levels. it drops from 74 to 71 in seconds without showing 72 73. and this is in standby mode. dropped from 60 to 57. did a soft reset. it went back to 60 and after 30 minutes it shows 55%. This is a really bothering issue!!
 

Members online

Forum statistics

Threads
322,529
Messages
2,242,192
Members
427,942
Latest member
Mallandyrr