Lumia 920: photos of folder appear as grey tiles in photo hub

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

Dear all,

I have a Lumia 920, and I renamed some folders below /pictures/, and now the contents (all photos) do not appear in the photo hub properly anymore. They did before I renamed the containing folders, and re-renaming it also does not help.

The strange thing is: only in the "All Photos" hub, I see grey tiles, and when I click onto them, I cannot open the pictures.
However, when I go to "Albums" and go to the same folder=album, all pictures are there. Also, the ones I marked as favourite appear in the corresponding hub.

So they are there in Albums, in Favourites, but not in All Photos.

Thanks so much for your help,
best regards,
Kai
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Dear all,

I have a Lumia 920, and I renamed some folders below /pictures/, and now the contents (all photos) do not appear in the photo hub properly anymore. They did before I renamed the containing folders, and re-renaming it also does not help.

The strange thing is: only in the "All Photos" hub, I see grey tiles, and when I click onto them, I cannot open the pictures.
However, when I go to "Albums" and go to the same folder=album, all pictures are there. Also, the ones I marked as favourite appear in the corresponding hub.

So they are there in Albums, in Favourites, but not in All Photos.

Thanks so much for your help,
best regards,
Kai

you've tried a restart to clear the cache?

If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
 

Members online

Forum statistics

Threads
323,206
Messages
2,243,454
Members
428,044
Latest member
fixitnow