Lumia black bug ?!

Ashish Saraf1

New member
May 7, 2013
714
0
0
Visit site
After updating my L820 today.. the nokia camera app settings has changed....i used to get maximum 4 sec delay for shutter speed..now its only 1 second maximum..
Has anyone else experienced this ?


sent either from my Nokia Lumia 820 or HTC Desire HD
 
Last edited:

rockstarzzz

New member
Apr 3, 2012
4,887
1
0
Visit site
Not sure about that one but other things I've noticed are:

Glance screen doesn't always work.
On changing SIM phone doesn't automatically restart and install correct APNs - now needs a manual restart.
 

Ashish Saraf1

New member
May 7, 2013
714
0
0
Visit site
shutter max speed is 4 secs in my lumia 820 Indian variant even after black update. No problem at all till now

Wth !!
Even after reinstalling and using both NC and NC beta i am getting 1 sec shutter speed :(

zabyzusu.jpg
 

Ashish Saraf1

New member
May 7, 2013
714
0
0
Visit site
You guys have the latest firmware as mentioned in the support page???

3051.40000.1347.1001
Before updating to nokia black i had older app obtained fron proxy as well as beta app
Now App version is 4.5.1.5
I even tried using beta app but problem persist !!
It was okay today morning before the update..!!


sent either from my Nokia Lumia 820 or HTC Desire HD
 

Raminder_Singh

New member
Apr 29, 2013
14
0
0
Visit site
Hello friends,

Has anybody found any update on this? I am also facing this issue on my Lumia 620. I had updated my phone using developer preview and it was find then. I then updated it with Lumia Black and it kept working fine then too. After some days, I had to factory reset my phone and I am facing this shutter speed issue since then. Not sure how this can be fixed.
 

Members online

No members online now.

Forum statistics

Threads
323,203
Messages
2,243,449
Members
428,043
Latest member
oqg63899