My VAIO becomes laggy and slow when PLUGGED IN and CONNECTED TO THE INTERNET through WI-FI

FAHMI BASSEM

New member
Oct 3, 2013
1,797
0
0
Visit site
Hello, I noticed this weird issue, when I plug my laptop in to charge it, it becomes slows and laggy + noticed that this only happens while it's connected to the internet through WI-FI and not Ethernet.

Tried playing with control panel with no success :(

Note: It's not the battery as i removed and the laptop still lags + I use the official charger, the one that came in the box with VAIO
 
Last edited:

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
Hello, I noticed this weird issue, when I plug my laptop in to charge it, it becomes slows and laggy + noticed that this only happens while it's connected to the internet through WI-FI and not Ethernet.

Tried playing with control panel with no success :(

Note: It's not the battery as i removed and the laptop still lags + I use the official charger, the one that came in the box with VAIO

Sounds like electric interferences. Even if notebook is shining new, nothing can ensure your electric home wiring is insulated and ground plugged.

Go to router menu and change wifi channel. Try first 1 and 13 (or 10 it depends on country) apply and save. then reboot both devices
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Hello, I noticed this weird issue, when I plug my laptop in to charge it, it becomes slows and laggy + noticed that this only happens while it's connected to the internet through WI-FI and not Ethernet.

Tried playing with control panel with no success :(

Note: It's not the battery as i removed and the laptop still lags + I use the official charger, the one that came in the box with VAIO

some programs run when the pc is charging like an antivirus - check when on battery and when charging which programs are running in the latter case and not when charging
 

FAHMI BASSEM

New member
Oct 3, 2013
1,797
0
0
Visit site
UPDATE: looks like charging is not the only thing causes this, trying to connect my phone to my VAIO wirelessly causes the same lag as well :(
(connection through connect app)

tried reinstalling the driver with no success :(

here's a screenshot of my driver properties
Screenshot (43).png
 

Ariel Takom

New member
Aug 9, 2015
386
0
0
Visit site
Open the task manager, and see which running programs are using up all your CPU/RAM/Disk resources. It should give you an idea of what's going on in the background processing of your VAIO laptop.
 

FAHMI BASSEM

New member
Oct 3, 2013
1,797
0
0
Visit site
Here're the results:
here the normal situation:
Screenshot (51).png
Here's when it lags:
Screenshot (52).png
Screenshot (53).png
Screenshot (54).png

Think it is the antimalware? The disk is 100% + even after unplug it takes some time to get down :\
 

Ariel Takom

New member
Aug 9, 2015
386
0
0
Visit site
Hurm that's weird. I know that even in my PC, that antimalware (which is part of Windows Defender) would sometimes get a very high disk usage, but would immediately slow down.

Have you scanned your laptop for any malwares? Or maybe did you install anything before this lagging incident happen?
 

FAHMI BASSEM

New member
Oct 3, 2013
1,797
0
0
Visit site
I'll start considering your opinion about "electric interferences" which I completely do not understand!
Screenshot (56).png
Screenshot (57).png

It's so confusing, in the above 2 situations, it lags it heated up!!!!
 

Ariel Takom

New member
Aug 9, 2015
386
0
0
Visit site
This is most probably due to conflicting background processes, in a sense that 2 or more of your running apps (in background) is trying to fight for priority in terms of using your computer's resources. Try disabling background processes one by one to see which one is the culprit. I'm basing this on the screenshots you have above. Apps like Razer and whatnot.
 

Fulani Filot

Member
Mar 19, 2016
35
0
6
Visit site
How about this:
1. Find out what apps autostart at system bootup. See how much CPU and RAM each uses (view via Task Manager). Disable any that you don't need starting/running in the background.
2. Go into the options/control panel/settings of your antimalware app and check its demands/performance. It might have clearance from you to use as much resources as it needs/deems fit...at the expense of other processes. For instance, Kaspersky line of products (Antivirus, Internet Security and Total Security) have a setting to "postpone scans when CPU loads are high" and something like "concede resources to other programs"...something like that.
You'll want to turn it OFF or ON as they case may be.
 

Members online

Forum statistics

Threads
324,504
Messages
2,245,643
Members
428,214
Latest member
C-Murder