(Official) Lumia 900 bugs list

nikkopol

New member
Apr 8, 2012
7
0
0
Visit site
I think the scrolling issues are due to the lower responsiveness. I was used to scrolling my HD7, I've gotten adjusted to the 900 with the iwhatever screen protector, so my issues have disappeared.

However, I have not turned off my device since I received it & have had zero data issues.


Sent from my Lumia 900 using Board Express
Don't turn it off! The data stopped working completely when I restarted the phone. Another time, it stopped working after going from a 4G coverage area to LTE. Fixed both times by doing a hard reset, but that's not a solution (unless you don't care about configuring your phone or download/use any applications).

I've been in LTE coverage area for the last couple of days. I didn't have any problem on Friday when I was at work in 4G area. I guess I'll find out tomorrow if it's really an LTE issue. It sucks that there's no way to turn off LTE, or force the downgrade to 4G. With a connection speed of 0 mbps, does that make my wife's iPhone infinitely faster?
 

rogeret

New member
Apr 5, 2012
9
0
0
Visit site
During Angry Birds

My phone prompts in the middle of Angry Birds for voice input. It thinks I'm wanting to speak. It stays up for about 10 seconds and then goes away. This happens about every 2 or 3 minutes. Very odd. I'm going to try deleting the game and reinstalling.

Another very specific problem that will not be commonplace was that my son hit Spanish when I first got the phone. I changed it to English, but the keyboard was still Spanish and the auto correct was also Spanish at random times. Resetting the phone corrected it. Not a big deal.
 

camaroguy

New member
Apr 15, 2011
138
1
0
Visit site
Having the data problem as well...almost certainly an ATT network side issue. Its too random on when it works and doesn't...Hard resets don't seem to help me at all. Still a bug, but I doubt its with the device itself.
 

raruhs

New member
Apr 2, 2012
37
0
0
Visit site
Hi all,
I had the no data connection issue. Reset the phone and it seems it fixed it. I have not called att, but I am testing it. Almost 24hrs working.

Tried to send a couple of pictures thru sms ( I guess mms) and it took almost a minute to receive it on my wife phone.


Yesterday night while with no light and charging the phone, I notice the light bleeding coming from the back and search button. Is this an issue that will need a phone replacement? Or is it they way that this phone is?

I do not have visual voice mail, and seems to be related to my grandfathered data plan. Have to call to check.

Camera, as everyone have said, it is not that good, but I think they can improve it via software.

Other than that all seems to work ok.
 

jtshorns

New member
Mar 29, 2011
48
0
0
Visit site
My camera button will not wake the phone from sleep....all the settings are correct

Sent from my Lumia 900 using Board Express
 

camaroguy

New member
Apr 15, 2011
138
1
0
Visit site
My camera button will not wake the phone from sleep....all the settings are correct

Sent from my Lumia 900 using Board Express

It is designed not to work in two cases.
1. You had locked the phone within the last 30 seconds...I think its 30.
2. If there is something blocking the proximity sensor (it thinks the phone is in a pocket or bag and the camera button is being pushed by something random)

If neither one of those is the case, make sure you are pressing ALL the way, not just the halfway press for focusing, and that you are holding it for like 5 seconds or so...its not immediate, because people bump buttons on accident.
 

jhoff80

New member
Apr 27, 2003
1,415
0
0
Visit site
After a while my wifi bandwidth will drop down to almost nothing. If I disconnect from wifi and reconnect it fixes it, but it has happened a few times now and is pretty irritating. Outside of that, love the phone.
:love:

Same issue. I'm going to turn off Wifi for all night and all day tomorrow and see if it's restricted to Wifi. Either way, it's really annoying.
 

Jeff002

New member
Apr 9, 2012
1
0
0
Visit site
My back and home key get stuck when i play music so if i try to go back ill go to my background tasks and if i try to go home i get speech tried resetting already.
 

Jakoh

New member
Apr 9, 2012
575
0
0
Visit site
i took some videos (3) using the wake from camera button feature. then locked the phone without closing the app, put it away for 30 mins, aft er that it did not want to unlock or turn on until i connected a charger. the battery was half full when i was able to restart it after connecting the charger.
any can reproduce this?
 

Cartman

New member
Dec 14, 2010
178
0
0
Visit site
Data bug here. No data even though it shows full bars and LTE. Restarting the phone would work but today I could not get data back so I called support.

They couldn't see anything wrong and were about to have me do a hard reset when the tech noticed in one of his screens that my device was not registered as being active on LTE.

He did what he called a refresh of the screen and my data started working. I even got the welcome text from AT&T again and that register SIM apps screen that asks you to restart. Basically as if my device was seen as new on the network.

He mentioned that he has seen this same problem with their LTE MiFi device and that a hard reset fixes it for that.
 

bevt

New member
Mar 5, 2012
60
0
0
Visit site
Data

I'm reading more and more about this data issue from several sources.

We had planned to go to AT&T and get 2 Lumia 900s today (switching from Verizon) but I'm a little nervous since word of this problem continues to grow.

Is there any official word about what is wrong?
 

dangish

New member
Nov 8, 2011
52
0
0
Visit site
Hi all,
I had the no data connection issue. Reset the phone and it seems it fixed it. I have not called att, but I am testing it. Almost 24hrs working.

Tried to send a couple of pictures thru sms ( I guess mms) and it took almost a minute to receive it on my wife phone.


Yesterday night while with no light and charging the phone, I notice the light bleeding coming from the back and search button. Is this an issue that will need a phone replacement? Or is it they way that this phone is?

I do not have visual voice mail, and seems to be related to my grandfathered data plan. Have to call to check.

Camera, as everyone have said, it is not that good, but I think they can improve it via software.

Other than that all seems to work ok.

You have to set up VVM. Its not just going to appear and work.

Make a call to your voicemail by holding the #1, prompts should start and tell you about your new voicemail box, it'll ask to set up a new password, then ask for the greeting. Once that's done, hang up and wait a few mins. Your phone will pop up with a pw, put the one you just made in.
 

zwhohebe

New member
Mar 29, 2012
16
0
0
Visit site
My back and home key get stuck when i play music so if i try to go back ill go to my background tasks and if i try to go home i get speech tried resetting already.

This is happening to me as well. If I merely want to back out the phone reverts to looking at background tasks in tile mode. Im sorry, especially with the quality of the pictures its taking, I have already thought multiple times about going back to my original focus! The earpiece sounds muddled sometimes... Data connection and speeds has been great however and the battery life coming from the orig focus has been incredible.

Back to the picture taking, Ive noticed that whatever is being cutt off at the top of the screen in the view finder will actually come out the bottom of the screen! (ie, taking a picture of a statue with the head cut out of the view at the top will show a bit under the bottom part of the screen.

EDIT: I just opened the camera again and the line at the bottom which was showing the cutt of portion of the view at the top of the viewfinder got smaller. Hard to describe obviously but this is massively disappointing.

I was expecting this phone to be a little more refined in terms of its management of the OS and functionality. Strongly considering going back to my samsung.

EDIT #2: After all this I just tried to launch the CNN app and got an error saying there was no data connection. Same in my twitter app. I got full bars on LTE.

Frightening.
 
Last edited:

jimski

New member
Dec 11, 2010
2,253
8
0
Visit site
You have to set up VVM. Its not just going to appear and work.



Make a call to your voicemail by holding the #1, prompts should start and tell you about your new voicemail box, it'll ask to set up a new password, then ask for the greeting. Once that's done, hang up and wait a few mins. Your phone will pop up with a pw, put the one you just made in.
Yep, I discovered that last night. Called my VM only existing account and a minute later the VVM prompt came up, asking for my password. Now I have Visual Voicemail. No CS interaction required.

Sent from my Lumia 900 using Board Express
 

nikkopol

New member
Apr 8, 2012
7
0
0
Visit site
It is designed not to work in two cases.
1. You had locked the phone within the last 30 seconds...I think its 30.
2. If there is something blocking the proximity sensor (it thinks the phone is in a pocket or bag and the camera button is being pushed by something random)

If neither one of those is the case, make sure you are pressing ALL the way, not just the halfway press for focusing, and that you are holding it for like 5 seconds or so...its not immediate, because people bump buttons on accident.
Add a third case to your list. The camera button will not wake the phone if the phone is plugged in.
 

mcheiron

New member
Apr 9, 2012
216
0
0
Visit site
Hi all,
Tried to send a couple of pictures thru sms ( I guess mms) and it took almost a minute to receive it on my wife phone.

Same here if not worse. My wifes Lumia cannot send or receive MMS, only after several reboots (not hard resets), while my Lumia has not problems so far. Any solutions for this one yet?

MCheiron
 

Darth Lumia

New member
Mar 14, 2012
79
0
0
Visit site
I don't have any data connectivity issues, however I've yet to connect to the LTE network. Is kind of disappointing because i gave up unlimited data and my Nexus on Verizon to get this phone. I'm off today so off to the store i go to see if they can fix the issue. Other than that no bugs just a mediocre camera that i cam live with, if i want great pictures I can use my DX3.
 

ddaniel87

New member
Mar 25, 2012
28
0
0
Visit site
so far no issues with data connectivity. BUT, if you use WP for Mac and load pictures to the phone, it sometimes leaves an empty folder that can not be removed. may be the software on Mac or the phone, not sure yet.
 

Members online

Forum statistics

Threads
321,324
Messages
2,240,050
Members
427,719
Latest member
cortiez71