Samsung Ativ S broken wi-fi and bluetooth after updates.

darkjamzi

New member
Sep 8, 2013
14
0
0
Visit site
Hi,

at the moment I am on my third Ativ s this month. The first two devices developed Wi-Fi & Bluetooth issues after upgrading the software. I am now on the third one and did not upgrade. So as of now everything is working as it should. What will happen now, I can't upgrade as that will most likely render this device also unusable. Are there any upgrades in the pipeline that will fix these issues? Issues I am talking about:

1: 5 GHz network does not work after device comes back from sleep. It can't even see the 5 GHz any longer. After switching the phone off and on, it can connect again, until the next time it goes to sleep.

2: Bluetooth either connects but doesn't produce sound with my wireless speaker, it either connects or doesn't connect to my car stereo etc.

Above two issues I encountered on the upgraded devices, but not on the default device. So for now I won't be doing any upgrades...... :angry:
 

darkjamzi

New member
Sep 8, 2013
14
0
0
Visit site
Wifi - Make sure "Keep alive when screen is off'' is checked.

That is not a solution to the problem, I want my Wi-Fi to go off when the screen is off, and want it to come back when the screen is on. It works before I apply any updates, so it should still be working after.
 

Bart Roels

New member
Oct 16, 2013
1
0
0
Visit site
I had the same issue after updating my Samsung Ativ S to GDR2. Today I installed GDR3 and it seems the issue is solved!
Update: After a few days issue is back again! When will Microsoft solve this?
 
Last edited:

Elvis7

New member
Jun 11, 2012
142
0
0
Visit site
I installed gdr3 yesterday and the Bluetooth issue tripled its occurrence... my headset connects to the phone but randomly, even mid call, no audio is received or sent.. if I switch to speaker.phone, it works fine but not Bluetooth. I have to restart the phone to get things working again..

before it use to happen about 1-2 times a week, now its happened 7 times since the update...
Disconnecting and reconnecting BT does not work, etc

Any ideas?
 

montsa007

Ambassador
Apr 10, 2013
3,036
0
0
Visit site
I installed gdr3 yesterday and the Bluetooth issue tripled its occurrence... my headset connects to the phone but randomly, even mid call, no audio is received or sent.. if I switch to speaker.phone, it works fine but not Bluetooth. I have to restart the phone to get things working again..

before it use to happen about 1-2 times a week, now its happened 7 times since the update...
Disconnecting and reconnecting BT does not work, etc

Any ideas?

I saw a thread where a user said 'Don't be afraid to do a hard reset', try that and do a soft reset after that.
 

Elvis7

New member
Jun 11, 2012
142
0
0
Visit site
ok so I have great new and a tad bit of bad news!

since updating to version 8.0.10521.155 I no longer have the Bluetooth dying and having to restart phone!!!!
however, the sound going to the headset occasionally becomes scrambled, but its about 2-3 times a week compared to the prior issues happening 2 times a day.
So, I guess M$ figured out the issue and it was indeed a software issue :D
 

Elvis7

New member
Jun 11, 2012
142
0
0
Visit site
Since the Rogers ativ s update, I guess the official gdr3 that I got two weeks ago ... My phone has been randomly restarting :(
 

Members online

Forum statistics

Threads
322,535
Messages
2,242,217
Members
427,954
Latest member
bobovuk