SMS messages "Can't send, try again"

etphoto

New member
Aug 15, 2007
1,524
0
0
Visit site
I have an updated HTC8X on Verizon. For the last few months I was randomly getting "can't send, try again" messages when trying to send a text message. I'd get those messages no matter how many times I hit "try again", or after trying to retype the message, until I rebooted the phone. After a reboot, the message would send with no problem, until the problem started up again. After a few months I think I finally got it narrowed down to the problem would start after I listened to a podcast using my headphones. What relationship a SMS message and headphone use have in common, idk. But I think that is what is causing my issue. Anyone else experience this and if so, have you found a fix? Thanks in advance.
 

PB_H

Banned
Jun 11, 2013
981
0
0
Visit site
That only happens on my phone when I'm not receiving a signal so until I get a signal trying to send it doesn't send it.
You do have to reboot your phone every once in awhile to refresh the reconnection to the network.
 

etphoto

New member
Aug 15, 2007
1,524
0
0
Visit site
That only happens on my phone when I'm not receiving a signal so until I get a signal trying to send it doesn't send it.
You do have to reboot your phone every once in awhile to refresh the reconnection to the network.

That makes a lot of sense and I thought the same thing too. For some unknown reason I am only getting 1-2 bars at my house and that is where it is happening. Yet, it also happens when I am out and getting 3-4 bars. Idk
 

PB_H

Banned
Jun 11, 2013
981
0
0
Visit site
That makes a lot of sense and I thought the same thing too. For some unknown reason I am only getting 1-2 bars at my house and that is where it is happening. Yet, it also happens when I am out and getting 3-4 bars. Idk

Oh that's not a good sign.
 

GreenScrew

New member
Apr 13, 2012
284
0
0
Visit site
This has only happened to me since the last (GDR2) update. Its not related to signal strength, there is a bug. It happens to me unrelated to the use of headphones. I don't see how headphone use could come in to play. Can only hope/pray it is resolved with GDR3. Can be annoying... after I bragged to my buddies with Android phones about never having to reboot since going WP! Teaches me to be careful bragging. I have a couple phones (8x) that started dropping calls since GDR2 as well. Definitely new behavior since DGR2 though.
 

Barracuda7772

New member
Oct 3, 2013
144
0
0
Visit site
I had a similar issue after updating to gdr2 on my Lumia 520 but I could not send mms messages and only a factory reset fixed my issue
 

etphoto

New member
Aug 15, 2007
1,524
0
0
Visit site
Since I knew Mary Jo Foley was an HTC8x fan I tweeted her a link to this thread. She tweeted me back that she had already made Microsoft aware of this issue and GDR2. That's cool.
 

stickyshocker

New member
Jun 24, 2012
579
0
0
Visit site
I had a problem with my phone not texting a couple of people and it turned out it was skype that was the problem as it seems that with the linked contact my 8x didn't know to send a text or as a message to skype
 

Bill Newman2

New member
Aug 26, 2014
1
0
0
Visit site
this is happening to me, as well, on a Nokia lumia 521. I get a text, and then I send one. Then when I try to send another, I have no signal. T-moble has wifi callilng which is enabled on my phone.
This issue just started a few days ago. I have a very strong wifi and 4g connection when it happens.
 

k72

New member
Jul 23, 2014
695
0
0
Visit site
I had this problem after resetting my phone until I updated to the second preview update. Then it fixed things. Up to that point, I had to turn Wi-Fi off entirely to send or receive messages using data. Makes no sense, but I was relieved the update fixed things for me. Interesting to know it's a bug.
 

Members online

Forum statistics

Threads
323,278
Messages
2,243,563
Members
428,054
Latest member
BevitalGlucoPremium