Some text messages blocked from being sent

wpwolf

New member
Sep 12, 2013
22
0
0
Visit site
I have a Lumia 925 running on Tmobile. Every so often I come across a sentence or phrase that is blocked or somehow prevented from being sent. The most recently rejected message is,"Seven hour day?" "Are you receiving this?" is another. I get no error code, just the message, "The message you sent to (phone number) wasn't delivered. Make sure the address is correct, and then try sending the message again." I have installed no third-party applications. I have deleted all text messages and have rebooted the device several times. My daughter has the same phone and service and when I had her text me one of the phrases in question, I never received it. Has anyone else experienced this, or know why this occurs and how to correct this?
 

Sam Sabri

New member
Oct 12, 2010
270
0
0
Visit site
That's super weird. I've had my Lumia 925 on TMo since the phone came out and haven't had that problem once. Hopefully someone can chime in with support.
 

wpwolf

New member
Sep 12, 2013
22
0
0
Visit site
Have you sent the two text messages I listed and verified that they were received? If not, maybe you could do so and post the result.

Thank you
 

wpwolf

New member
Sep 12, 2013
22
0
0
Visit site
Well, 162 views so far, and only one response. I am still curious to learn if any one else has experienced this problem. I would be most grateful if some of you experimented with these phrases and posted your results.
 

peachy001

New member
Nov 3, 2012
1,354
0
0
Visit site
Not sure if my input will help, as I have a 920. I sent the message fine. Lord knows why you are having an issue. Weird one.
 

chrisjmc2006

New member
Sep 18, 2013
1
0
0
Visit site
Just thought I'd let you know you're not the only one having this issue. My SO and I both have Lumia 925's. We are having the same issue which started after installing the recent OTA update that was sent out.

The issue is with the WiFi calling application that's built in for T Mobile users. If you turn it off, (start menu, slide left, scroll to WiFi calling) you should stop receiving the errors. I really heavily on WiFi so this definitely is a headache but until T Mobile fixes the issue (of which I'm not sure they're even aware) we're SOL. I travel often and connect to the Hotel Wifi as service can be low when in large buildings. So I feel your pain!
 

emptyfish

New member
Jul 23, 2013
36
0
0
Visit site
Yes, I also have this issue when WiFi is enabled. Turning it off fixes the problem. Its never been with specific phrases that I have noticed though.

Sent from my Lumia 925 using Tapatalk
 

wpwolf

New member
Sep 12, 2013
22
0
0
Visit site
I thank you all for your input. I too have discovered that the problems lies with the wifi calling. I have contacted T-Mobile and they have absolutely no idea of the cause or how to remedy it. I was informed, however, that they have started a log for this problem.

Thank you again for your responses.
 

1Sick1500

New member
Jul 15, 2013
28
0
0
Visit site
I found this thread looking to see if i was the only one having these issues. Pisses me off alot. I would rather have my Text working then wifi. If it keeps up. Ill go back to Android.
 

wpwolf

New member
Sep 12, 2013
22
0
0
Visit site
When I find a text message that is blocked, I simply add an extra space between two words and the message goes through. There are other ways as well to work around this problem.
 

Big D10

New member
Oct 19, 2013
1
0
0
Visit site
I have a Nokia 521 on the Tmobile network and was having this problem on occasion. Just discovered that if you leave more than one blank spaces at the end of the message it will not send the message and reply that your message was not sent please check address and try again. I tried sending a different message which went through. I tried send the original message which was rejected so looked closer at the message and found that there were 2 addition spaces at the end of the message. I resent the same message again without the 2nd space at the end and the message and it went through. I then recent the same message again and added the extra space back in at the end and received the error message again. If you are having this error you might try this and see if it solves the problem.
 

Members online

Forum statistics

Threads
322,445
Messages
2,242,017
Members
427,925
Latest member
JoseStut