Somethings eating my data !

mart280

New member
Jun 23, 2011
69
0
0
Visit site
For the first time ever I just turned my data off, I thought usage looked a bit high and then I noticed since about 3 hours ago another 8 mb had gone, I only get 250mb a month so it could get used up really quickly.

I suspect its a live tile issue ? and it's only done this since Mango, I had already been into background tasks and only have Network Dashboard and Your Orange with a green on beneath them, other apps in background tasks are, Poynt, Pulse and WPCentral but they all have a grey off beneath them, any one had an issue like this ?

Just want to add that my data is being used while i'm at home and wi-fi is on and I have just uninstalled Poynt and Pulse.
 
Last edited:

Pronk

New member
Jun 22, 2011
745
3
0
Visit site
I know there was an issue with the HTC Hub leaking data like mad a while back. Can you turn everything off and back on one at a time and see if anything rams up your use?
 

mart280

New member
Jun 23, 2011
69
0
0
Visit site
Cheers Pronk, I have uninstalled a few apps that could be using data in the background and I havent really used them for awhile, I am keeping an eye on it for now but your suggestion is a good one and I will try that next.
 

Apoc

New member
Jun 29, 2011
337
0
0
Visit site
I just noticed the same thing today. Ever since Mango, something is eating data like crazy, don't know if it's just the Live Tiles or what????
 

mart280

New member
Jun 23, 2011
69
0
0
Visit site
Yes I dont think its a live tile now, I am still losing data but my latest thoughts are that maybe its the linked email inbox, I have 4 accounts and they were all set to sync and download every 2 hours, I have set them to manual and am keeping an eye on data usage, I havent used any since doing this this morning, so fingers crossed but should know by tommorow morning.
 

Apoc

New member
Jun 29, 2011
337
0
0
Visit site
It's not the email inbox on my end, cause I've always had it set to manually, since NoDo....smh!
This sucks for now!
 

selfcreation

New member
Dec 16, 2010
3,287
9
0
Visit site
keep in mind that 90% of apps have LOCATION base service always running in background as well..

i doubled my data from WM6.5 to WP7 .. :*( and i probly use less internet...
 

Apoc

New member
Jun 29, 2011
337
0
0
Visit site
keep in mind that 90% of apps have LOCATION base service always running in background as well..

i doubled my data from WM6.5 to WP7 .. :*( and i probly use less internet...

Very true, so I went back and turned off all the LOCATION base feature on all the apps, that I knew for sure had it and found others. I really didn't notice the Data leak until yesterday, after a few updates in Marketplace for some apps(just can't remember which ones)
 

selfcreation

New member
Dec 16, 2010
3,287
9
0
Visit site
Very true, so I went back and turned off all the LOCATION base feature on all the apps, that I knew for sure had it and found others. I really didn't notice the Data leak until yesterday, after a few updates in Marketplace for some apps(just can't remember which ones)


i noticed the leak when my 300$ cell phone bill came in... LOL! :(
 

Apoc

New member
Jun 29, 2011
337
0
0
Visit site
Let us know if that fixes it Apoc

I turned off all of the LOCATION base apps, last night, sorry to say, still something else. It's a leak somewhere, right now checking each app that have Live Tiles & Toast features within the app(I'm a wp7, etc)
 

Apoc

New member
Jun 29, 2011
337
0
0
Visit site
I havent lost any more data since I put my email to manual, not saying this is it for everyone but it could be mine.
Glad you found the source of your issue. I will now go through the process of uninstalling every app and add one by one, until I find out what it could be.
 

Staff online

Forum statistics

Threads
322,491
Messages
2,242,108
Members
427,934
Latest member
Technerd70s