Twitter mobile site not showing images properly in browser

Asrialys

New member
May 22, 2013
147
0
0
Visit site
This applies to WP7 as well, as far as I can tell with my HTC Radar.

When viewing tweets with photos through the browser, the images don't seem to render properly at all. Works fine on my mom's Galaxy S3. I thought it used to work fine on my Radar long ago. Perhaps this is a IE thing. Anyone else seeing this?

wp_ss_20130825_0001.png
 

Asrialys

New member
May 22, 2013
147
0
0
Visit site
Yes, I'm aware of that, and I do use the Twitter app. But opening links in my People Hub will take me to the mobile website unless I select the actual image instead of the link.

Besides, there's no reason this shouldn't be working.
 

Brecht Laitem

New member
Aug 28, 2013
1
0
0
Visit site
I can confirm this behavior on Windows Phone 7.8. For a couple of weeks, the Twitter mobile site does not render images properly, but the Twitter app works well.

I really hope Twitter will fix this issue, because browsing images on Twitter with the People hub is useless now.
 

knuthakon

New member
Dec 4, 2012
9
0
0
Visit site
This is fixed in WP 8.1.

Anyone know if it is possible to have photots appear automaticly in twitter feed, without having to press the actual picture link - as in iOS?
 

Asrialys

New member
May 22, 2013
147
0
0
Visit site
Works on Windows Phone 8.0!!!!

This is fixed in WP 8.1.

Anyone know if it is possible to have photots appear automaticly in twitter feed, without having to press the actual picture link - as in iOS?
The feed sometimes shows images on the People Hub, but there's no other way without opening the browser. You can select a tweet on the Twitter app to view photos in-app. Not sure how iOS does it.
 

Members online

No members online now.

Forum statistics

Threads
322,530
Messages
2,242,201
Members
427,943
Latest member
Kiaser