unusual battery behaviour after hard reset

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

I recently did a hard reset on my Lumia 640 running 8.1 update 2 due to issues in sync (805a8011 & 8500201D) errors. Right after the reset I noticed usual drop in charge in the battery.. Even when in charging, the battery drops by 1 or 2% which I noticed a few times. I checked the background apps and killed then and did everything possible to keep the usage minimum. But even then the unusual behaviour persists. Could it be some system error during reset? Do I need to perform another reset or what else can I do? Please help with your valuable advice guys.
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
I recently did a hard reset on my Lumia 640 running 8.1 update 2 due to issues in sync (805a8011 & 8500201D) errors. Right after the reset I noticed usual drop in charge in the battery.. Even when in charging, the battery drops by 1 or 2% which I noticed a few times. I checked the background apps and killed then and did everything possible to keep the usage minimum. But even then the unusual behaviour persists. Could it be some system error during reset? Do I need to perform another reset or what else can I do? Please help with your valuable advice guys.

Your system is updating, downloading and syncing all core and 3rd party apps, and it needs time, usually a couple of days, after a hard reset.
Keep it plugged and wifi connected, then receck all system settings like video uploading e.g., they are all set to on by default
 

Anshuman1991

New member
Sep 10, 2016
1
0
0
Visit site
I did turn off all the auto upload stuff.. And I am also noticing a few auto restart events.
Its only been a year and I don't think the battery has gone bad..it was working fine before the reset
 

Members online

Forum statistics

Threads
323,085
Messages
2,243,224
Members
428,020
Latest member
mow