Upgraded to Windows 10, can't find hyper-v gui tool

ewgoforth

New member
Oct 17, 2013
94
0
0
Visit site
I do a search for "hyper-v" in the search box and don't see it. I also searched for it inside the control panel and it's not there. In the turn on windows features section of the control panel, I see that everything hyper-v is still checked.

It was working in 8.1 prior to upgrading to windows 10.
 
Last edited:

ewgoforth

New member
Oct 17, 2013
94
0
0
Visit site
It says it's turned on. That's what I meant when I wrote "turn on windows features section of the control panel,". I found an download on Microsoft's website that looked like it might fix my problem. Meanwhile the automatic updates appears to have tried to install a driver update that crashes my system. I had flagged it to be ignored in Windows 8.1, but that setting seems to have been lost in the upgrade to Windows 10.
 

BaritoneGuy

Member
Jun 20, 2012
565
1
16
Visit site
It says it's turned on. That's what I meant when I wrote "turn on windows features section of the control panel,". I found an download on Microsoft's website that looked like it might fix my problem. Meanwhile the automatic updates appears to have tried to install a driver update that crashes my system. I had flagged it to be ignored in Windows 8.1, but that setting seems to have been lost in the upgrade to Windows 10.

I would remove and re-add Hyper V and see if that fixes it. I have it on my Win 10 machine
 

Members online

No members online now.

Forum statistics

Threads
323,770
Messages
2,244,352
Members
428,124
Latest member
Monday Moods