W10M Insider Preview 10586.218 Issues (Threshold branch)

SantiP

New member
Apr 18, 2016
2
0
0
Visit site
Hello! I have problems with the Microsoft Edge app trying to download files from the Facebook app. When I updated the phone it worked fine but now it doesn't move from 0%. But when I download a file from Edge there is not any problem at all. Any ideas of what is the problem? Thank you

Lumia 640 Dual Sim LTE
Windows 10 mobile 1511 build 10586.218
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
Already did that months ago, no idea why the usage is still that high....

Every update you made, everything gone logged in and setted to on in background by default!
Last resource is changing ring to Production to stop telemetry, two days and phone will going better and better
 

Axeelant

New member
Nov 20, 2014
509
0
0
Visit site
Every update you made, everything gone logged in and setted to on in background by default!
Last resource is changing ring to Production to stop telemetry, two days and phone will going better and better

Did not know that, and i follow these forums regularly... I just finished rolling back to W10M without insider, and I plan to keep it that way, since my L930 is my daily :)
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Every update you made, everything gone logged in and setted to on in background by default!
Last resource is changing ring to Production to stop telemetry, two days and phone will going better and better

I've done that, gone to production build. i think there's some improvement but I'll keep it under observation
 

Axeelant

New member
Nov 20, 2014
509
0
0
Visit site
I just must add this. Did a hard reset earlier today on L930, somehow failed to restore from backup (no worries), installed all the updates and apps. The phone seems at least one time faster than before and battery life improved by 200%. Plus the heating is no longer an issue.
Very happy so far!

cheers!
 

nailzer

New member
Nov 22, 2015
220
0
0
Visit site
I just must add this. Did a hard reset earlier today on L930, somehow failed to restore from backup (no worries), installed all the updates and apps. The phone seems at least one time faster than before and battery life improved by 200%. Plus the heating is no longer an issue.
Very happy so far!

cheers!

Will wait to see your replies before deciding to do a hard reset (it's easy enough) but it's still a pain in the .......... :)
 

Axeelant

New member
Nov 20, 2014
509
0
0
Visit site
Will wait to see your replies before deciding to do a hard reset (it's easy enough) but it's still a pain in the .......... :)

It really is awesome. So far i have zero (0) complains. Build 10586.218 feels really snappy, no bugs i could find, and best of all, battery is waaaay better now. Now i can see that heating really caused those bad battery drains. My phone was constantly warm if not even hot. Now it's great! U should give it a try, and stay out of insider if you can. I'm done with it after 1 year :)
 

broar94

New member
Apr 10, 2013
1,055
0
0
Visit site
No. If you log out from Video Skype, you'll be find app doesn't show skype anymore. Try it. That's why drains so much

I still havent done this procedure, my "messenging+skype" doesnt show much drain(like 1-2%) on battery saver ;d but will it allow to uninstall skype video forever?
 

jlabelle

New member
Mar 12, 2014
36
0
0
Visit site
Does anyone has the following issues with the Band 2 :
  • music control does not work : it flickers at high speed and the control does not do anything when I am connected to a BT headset (BlueBirds X). Working fine if wire headset though...
  • Cortana does not work : work once after repairing / reconnecting and then it says that it can not connect the enxt time I try
 

HaroldOfTheRocks

New member
Jul 8, 2011
11
0
0
Visit site
I installed the 14322 build last night and at first it seemed fine but I woke up in the middle of the night and noticed it was locked up. I decided it might be because I upgraded from .218 so I did a hard reset (keeping the 14322 build) and have not had any problems all day. This time I turned off glance (though it mysteriously appears on occasion anyway), SMS sync, and erased my SD card and set it to not use the SD card at all. I also haven't yet installed any apps other than those that are installed by default. So I don't know what fixed it, assuming it is fixed. I'd like to wait longer before deciding for sure and then I'll have to slowly enable things and install apps again to see if the problem happens again with this new 14322 build. But I do know that .218 was problematic for me even after a hard reset though it's unclear why.
Quick update, if late. I believe I identified the issue. Once I realized that it was only locking up when at home, I started disabling stuff both on the phone and physically in the house. Finally located the cause: a Logitech Bluetooth Audio adapter. I've noticed from time to time that in the phone's Bluetooth page, the device's listing would continuously bounce between "paired" and "pairing" status but no ill effects until .218. (I should note that only with my January purchase and use of a Band 2 did I start to leave BT enabled on the phone 24/7.) My theory is that with the BT "improvements" in this release, a few hundred rounds of that cycling locks up the home/start screen. The details are theory, but I can confirm that after unplugging the adapter, I haven't had to restart the phone. Weird...
 

Mark Kaplan

New member
Jan 31, 2013
1,099
0
0
Visit site
A few bugs I've recently reported through Feedback on my 950 XL.
1) When dialing out from a voicemail, the voicemail plays while the call is connected. It doesn't stop. Both parties hear the voicemail.
2) On occasion, I cannot go back when I open a contact in People. The app closes. Upon reopening, the open contact is still there. Can only get out of this by hard closing the app.
3) Text to speech doesn't work at all over wired or BT.
4) On occasion, the keyboard doesn't appear when I'm in a text box.
 

Maaz Mansori

New member
Apr 25, 2013
549
0
0
Visit site
Quick update, if late. I believe I identified the issue. Once I realized that it was only locking up when at home, I started disabling stuff both on the phone and physically in the house. Finally located the cause: a Logitech Bluetooth Audio adapter. I've noticed from time to time that in the phone's Bluetooth page, the device's listing would continuously bounce between "paired" and "pairing" status but no ill effects until .218. (I should note that only with my January purchase and use of a Band 2 did I start to leave BT enabled on the phone 24/7.) My theory is that with the BT "improvements" in this release, a few hundred rounds of that cycling locks up the home/start screen. The details are theory, but I can confirm that after unplugging the adapter, I haven't had to restart the phone. Weird...

Thanks for the update. I also only had the problem at home, which is why I initially suspected WiFi but the problem persisted even after disabling WiFi. I had installed the fast ring build 14322 and initially all seemed well but after a day or so it started locking up again, plus there were many other bugs related to the preview build I was dealing with, so I went back to the .218 build and even on a completely clean install it was locking up periodically. Then after a day or two I could no longer connect to the AT&T network. The airplane mode logo just kept rapidly flashing. I could turn on airplane mode and use WiFi, though. I did yet another hard reset but the problem persisted. I then got a warranty replacement of my 950. It came with 10586.0. I updated it to 10586.218 and haven't had any problems; no lockups whatsoever and no problems with connectivity and it's been nearly 2 weeks now. Apparently I had a defective phone.
EDIT: I forgot to mention that on my original phone after rolling back from the 14322 build I had 10586.29 on my old phone and ran it for 2 days straight with no lockups but my Bluetooth was not working properly; I then updated to 10586.218 and it fixed the Bluetooth problem but the lockups started again several times a day. Anyway, all is well now with the replacement phone, Bluetooth and everything.
 

Members online

Forum statistics

Threads
324,170
Messages
2,245,090
Members
428,173
Latest member
Christinaenth