Weird Charging Issues

Dieter Bohn

Ex Editor in Chief
Feb 1, 2001
241
0
0
smartphoneexperts.com
I've already complained (at length) about the connector on the BJII, but it gets worse:

So the USB cable only seems to charge when there's an ACTIVE activesync connection going on (plugging it into a USB power adapter does nothing). That's annoying (but then again, the Q9H does something similiar). However, it seems that sometimes even then it doesn't really charge reliably when plugged into USB. We're talking directly into the USB2.0 port on a standard XP box here.

Anybody else have this issue? Is there a fix?
 

Dieter Bohn

Ex Editor in Chief
Feb 1, 2001
241
0
0
smartphoneexperts.com
that's just it - the trickle charge seems sporadic - it should show up as charging. it's definitely not charging when the plug icon isnt showing. it's very weird and actually the main reason i had to give up on the bjII
 

George Ponder

Editor
Dec 28, 2001
543
0
0
Visit site
Dieter,

I've had my BJ II on the sync cord for about two hours and it's charging. Granted I havent' watched it non-stop but every time I check it, the charge indicator is on and it's increased a few battery bars since I got to work.
 

Dieter Bohn

Ex Editor in Chief
Feb 1, 2001
241
0
0
smartphoneexperts.com
Argh! Weird. Well, it's looking like my next device is going to be the Sprint Touch anyway, so I'll have to troubleshoot it in a couple weeks. Thanks for checking!
 

Members online

Forum statistics

Threads
322,444
Messages
2,242,011
Members
427,925
Latest member
JoseStut