Where are the SMS options in Contacts for Imported Contacts?

sanjay_sap1

New member
Oct 22, 2014
1
0
0
Visit site
Cannot find SMS option in Contacts for Imported Contacts

I imported old contacts into my new phone. But for these contacts I cannot see the send SMS option and for
the new contacts that I add manually I can see the Send SMS option. Its a huge problem because when I want
send SMS to old contacts which were imported I cannot send . I Have to then manually type their number in the
send SMS option and send it to them. This needs immediate fix . I even called at the Nokia center and raised
the query but they had no answers .

Similarly if I go to my outlook account on the internet and upload contacts there, from a excel file, these contacts
do get uploaded but we cannot see the "Send SMS" option .

Regards

Sanjay
919833996897
 

Attachments

  • No TEXT.jpg
    No TEXT.jpg
    24.4 KB · Views: 2
  • With Text.jpg
    With Text.jpg
    27.7 KB · Views: 1

anon8959613

New member
Jul 6, 2014
390
0
0
Visit site
try accessing the imported contacts via the 'People'
if they have a number stored the text option should come ! :)

if you had accessed the contacts via the dialer then the sms option doesnt come ! :)

also
scroll the last on this thread

http://answers.microsoft.com/en-us/...g-report/c77c38df-679d-4593-bf2a-461a66294360

"Work phone is not considered a mobile phone, hence why it isn't offered in messaging. You can create as many contacts for each person as you like... Each with his own mobile number. There are ways to do it."
 
Last edited:

STXVI

New member
May 10, 2013
46
0
0
Visit site
Re: Cannot find SMS option in Contacts for Imported Contacts

When I transferred my numbers some of them were listed as home numbers so the option to SMS did not come up. I had to change them to mobile for the SMS option to come up.
 

Members online

No members online now.

Forum statistics

Threads
323,122
Messages
2,243,300
Members
428,030
Latest member
leviwilkersion