why WhatsApp & Display in settings - Extras were struck at "loading" ?

SATISH KUMAR V

New member
Nov 10, 2016
1
0
0
Visit site
WhatsApp is not loading and struck at "Loading" . Even I tried for uninstall and reinstall, Soft reset, restart options but no use.

same loading message problem observed with Settings - Extras - Display also in my Microsoft Lumia 535
 

abhishek singh21

Active member
Apr 27, 2014
2,454
2
38
Visit site
have you done a soft reset?

to do that hold volume down + power key until phone reboots.

Alos tell us what OS version / Build is the device on? confirm if you are an insider or not.
 

urbantek

New member
Jun 20, 2016
8
0
0
Visit site
Same here. Noticed WhatsApp stopped working this morning. It gets stuck on "Loading" for couple minutes and quits. I tired:
• Deleting WhatsApp folders and installing the app again
• Rebooting
• Factory reset
• Tired WhatsApp Beta
None of the above worked. I noticed that my phone got an update last night. I wonder if that has to do with the app not working...In the mean time i'm using Passport SE just for WhatsApp.
Thanks
 

PlexusCV

New member
Apr 4, 2016
233
0
0
Visit site
WhatsApp is not loading and struck at "Loading" . Even I tried for uninstall and reinstall, Soft reset, restart options but no use.

same loading message problem observed with Settings - Extras - Display also in my Microsoft Lumia 535

On what OS version is your phone?

Sent from mTalk
 

Johannes Herbst1

New member
Jul 1, 2014
4
0
0
Visit site
Same issue here - WhatsApp and WhatsApp Beta stuck on "loading..." and quits after a while.

I am on the latest Windows Fast Insider Build (Lumia 950XL)...
 

PlexusCV

New member
Apr 4, 2016
233
0
0
Visit site
There are lots of people reporting this problem. Mine however is still working.

Maybe region related?

Sent from mTalk
 

Ariel Takom

New member
Aug 9, 2015
386
0
0
Visit site
Reporting that mine works fine. Lumia 950 running the latest Insider Preview build on the Fast Ring, using WhatsApp Beta's latest version as well. Even as I'm typing this, I'm replying to a few WhatsApp messages.

Region: Malaysia
 

Johannes Herbst1

New member
Jul 1, 2014
4
0
0
Visit site
There are lots of people reporting this problem. Mine however is still working.

Maybe region related?

Tried to switch to US Region/Language but same issue.
Also starting Telegram or Nextgen Reader is impossible now.

just starting to recover my phone with WDRT...
There is no hope of fast fix because Donna Sarkar stated that there is no new insider build this week (guess that next update would fix the issue).
 

Members online

Forum statistics

Threads
323,741
Messages
2,244,304
Members
428,113
Latest member
fabriciorg