Win 10 Mobile Anniversary Update problems

LIEBER

New member
Aug 1, 2015
22
0
0
Visit site
I use Lumia 950, dual sim. The following behavior showed up after I upgraded to Win 10 Mobile, Anniversary Update
* after charging the 950 over night, it *hangs*, and I need to remove the battery to reset it
* after the nightly charge, I can key in the pin code, but then nothing more happens -- there is no sound when I enter the pin code, but the bullets appear. But then... nothing. After a while, the display darkens, but nothing else.... it hangs (as stated in bullet 1...)
* this happens whether I charge it by the Nokia/Lumia QI charger, or the MS USB-C charger. It happens whether Windows Hello is enabled or disabled.
* When I have removed the battery and re-inserted it, it starts as normal and seemingly works as before.
* It is kind of frustrating to have to open the 950, remove the battery, and reinsert the battery, etc. every morning..

Anyone else with this experience?
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Can you check to see what OS version you have? And have you been regularly checking for app updates

If the experience is bad, I could suggest a factory reset
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
I use Lumia 950, dual sim. The following behavior showed up after I upgraded to Win 10 Mobile, Anniversary Update
* after charging the 950 over night, it *hangs*, and I need to remove the battery to reset it
* after the nightly charge, I can key in the pin code, but then nothing more happens -- there is no sound when I enter the pin code, but the bullets appear. But then... nothing. After a while, the display darkens, but nothing else.... it hangs (as stated in bullet 1...)
* this happens whether I charge it by the Nokia/Lumia QI charger, or the MS USB-C charger. It happens whether Windows Hello is enabled or disabled.
* When I have removed the battery and re-inserted it, it starts as normal and seemingly works as before.
* It is kind of frustrating to have to open the 950, remove the battery, and reinsert the battery, etc. every morning..

Anyone else with this experience?

Never remove again battery. Use soft reset (hold vold down + power 15 secs)
 

Members online

Forum statistics

Threads
323,093
Messages
2,243,245
Members
428,024
Latest member
dikjog