• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Windows phone 10 Update no Start Screen

summoner2100

New member
Jun 16, 2015
2
0
0
I've had this issue with the start screen and tiles not showing. It appears that it was my background picture that it was having issues with. I removed it, and went back to a black background and haven't had it since. I can flick it off, on, change screens. It still brings back the tiles. Looks like a display issue with the background pictures. Hope the next update fixes it.

Hope that helps.
 

shubharth jaiswal

New member
Jul 30, 2015
2
0
0
i am having same problem with my Lumia 730.20150730_121729.jpg
you can see what is happening when i updated. call is revceiving, but i can not perform
 

Balakumaran Lenin

New member
Jul 9, 2015
2
0
0
A specific case if Settings, call are accessible. Then,
Toggle between 'Show More Tiles' in the settings. This should solve the issue. Solved mine!
 
Aug 1, 2015
1
0
0
my is lumia 520 and it got updated yesterday.it took almost 2hrs to get updated but after it got updated i couldn't see the start screen and so i couldn't have a phone call too everyone of my friends and family members are telling to reset my phone but i'm try my level best to keep windows 10 and fix the error...so if anyone could help me it will be my greatest pleasure!!
 

msxbox

New member
Jan 3, 2013
212
0
0
I have found another way if you want a temporary solution to sort the loading problem you need to press and hold the Cortana (search button) wait for the listening prompt and press the back button and repeat all this two or three times, this works every time so far, but when you reboot you will need to repeat this all over again.

1. press and hold the Cortana (search) button when the screen is blank or says loading...
2. wait for the listening prompt
3. press the back button until you get back to your loading/blank screen
4. repeat this two or three times in succession

Works every time for me. Good Luck
 
Last edited:

himanshu kumar das

New member
Aug 17, 2015
1
0
0
i have the same issue with my lumia 730, after upgrade to window 10 TP...start screen became unresponsive...bui i found a solution by doing HARD reset pressing volume down (-) + power button when screen shows sign like this (!) immediately press volume up (+), this will reset your phone to its factory state
 

omalka vikum

New member
Sep 2, 2015
2
0
0
I have the same issue on my 535.when I get to the settings asked to download settings task from store but there is no store app to download setting..:angry::angry:hard resetting now think the problem has solved:winktongue:
 

omalka vikum

New member
Sep 2, 2015
2
0
0
wp_ss_20150903_0001[1].pnghey I got my start after a button hard reset :) try it I think it will solve the problem..good luck guys...after this I had a nice start screen with colorful background..pic is attached.. :):winktongue::asleep::winktongue::winktongue::winktongue::winktongue::winktongue:
 

Ktysai

New member
Aug 31, 2013
72
0
0
After a while the screen appears. Sometimes it takes hours. If you need an app, just press SEARCH and type the name of the app.
I have slow down the problem by having just a few icons on the start screen.
 

mayasl

New member
Nov 27, 2015
2
0
0
I updated my Lumia 820 to Windows Mobile 10 Technical Preview last night. Now phone does not even boot up. No charging indication as well. No power at all! :(
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
I updated my Lumia 820 to Windows Mobile 10 Technical Preview last night. Now phone does not even boot up. No charging indication as well. No power at all! :(

hard reset key sequence and when spinnig gears start, plug charger in and wait
 

Raunaq Sharma

New member
Sep 23, 2014
1
0
0
well when I updated to windows 10... the update didn't finish... I guess maybe the battery exhausted or smthing... but the phone switched off... then when I booted next... it just showed spinning gears... but phone doesn't start... what should I do...my phone hasn't been working for a whole week now
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
well when I updated to windows 10... the update didn't finish... I guess maybe the battery exhausted or smthing... but the phone switched off... then when I booted next... it just showed spinning gears... but phone doesn't start... what should I do...my phone hasn't been working for a whole week now

There's an advice for keepin plugged phone during updates, for avoid brick! You must connect to a pc and use Device Recovery Tool and hope it works.
 

Christopher Moor

New member
Jun 16, 2014
8
0
0
I find restoring the phone if you get a call during it fails recovery. No Start Screen Tiles. You have to hold down on app shortcuts in the All Apps menu and add them to Start creating the entire Start Screen from scratch.
 

Exotic Hadron

New member
May 19, 2013
167
0
0
I'm experiencing the same issue on 10.0.10586.242 and 10.0.10586.318 on SAMSUNG ATIV S.

The issue is as follows:

  • The phone restarts all of a sudden.
  • It works for some time, then it restarts again, soon after it restarted itself.
  • After this restart you see Windows logo quick and then you see only black screen.

It looks like there are issues with writing to the SD card. Seems to me that Windows restarts on errors writing to the SD card. Next time it fails to start due to errors on the SD card.
If you pull out SD card, the phone enters loop mode (it buzzes and Windows logo doesn't show off).

I've had this on 10.0.10586.242. Left the phone on the charge while I was sleeping but was happy to find the phone working in the morning.
Thought that was a single case. However today's morning the phone restarted again. Now that it 10.0.10586.318. It wasn't update issue, because the phone worked for more than 24 hrs after it updated to 10.0.10586.318.
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
I'm experiencing the same issue on 10.0.10586.242 and 10.0.10586.318 on SAMSUNG ATIV S.

The issue is as follows:

  • The phone restarts all of a sudden.
  • It works for some time, then it restarts again, soon after it restarted itself.
  • After this restart you see Windows logo quick and then you see only black screen.

It looks like there are issues with writing to the SD card. Seems to me that Windows restarts on errors writing to the SD card. Next time it fails to start due to errors on the SD card.
If you pull out SD card, the phone enters loop mode (it buzzes and Windows logo doesn't show off).

I've had this on 10.0.10586.242. Left the phone on the charge while I was sleeping but was happy to find the phone working in the morning.
Thought that was a single case. However today's morning the phone restarted again. Now that it 10.0.10586.318. It wasn't update issue, because the phone worked for more than 24 hrs after it updated to 10.0.10586.318.

Never cheked your sd card with a laptop?