Windows Phone Calendar

Bagzton

New member
Feb 9, 2013
297
0
0
Visit site
Hey guys.
I need a little help (tip) with the native calendar app on my L920. So I have my Facebook friends' birthdays showing on my calendar but lately, I've noticed that birthdays of friends I unfriend on Facebook still show up (with notifications too!)
On the calendar app, there isn't an option for deleting entries so I synced my Facebook contacts in People Hub to be up to date. That doesn't solve it.
I am hoping that someone would advise or offer help on how to remove birthday entries of people I no longer follow on Facebook from my calendar.
Thanks in advance.
 

Arman Qureshi

New member
Jan 7, 2013
50
0
0
Visit site
Hey guys.
I need a little help (tip) with the native calendar app on my L920. So I have my Facebook friends' birthdays showing on my calendar but lately, I've noticed that birthdays of friends I unfriend on Facebook still show up (with notifications too!)
On the calendar app, there isn't an option for deleting entries so I synced my Facebook contacts in People Hub to be up to date. That doesn't solve it.
I am hoping that someone would advise or offer help on how to remove birthday entries of people I no longer follow on Facebook from my calendar.
Thanks in advance.

Try re-installing Facebook app (As after the installation app ask permission to connect with your people hub) ..Try this if it works!
 

gMaesterUK

New member
Jun 29, 2014
563
0
0
Visit site
The contact is probably still stored on the phone. Go to People. At the top it'll probably say "showing contacts with phone numbers". Press this, and it'll go to another screen, where you can select "Hide contacts without phone numbers" to OFF.
Go back, and select the contact and delete it.

Or if you use Outlook.com, you can select People and delete it on there...

G.
 

Bagzton

New member
Feb 9, 2013
297
0
0
Visit site
The contact is probably still stored on the phone. Go to People. At the top it'll probably say "showing contacts with phone numbers". Press this, and it'll go to another screen, where you can select "Hide contacts without phone numbers" to OFF.
Go back, and select the contact and delete it.

Or if you use Outlook.com, you can select People and delete it on there...

G.

After unfriending on Facebook, I went into my Contacts and synced again. Thought that would have removed the the contact from the list? Anyways, I'll give your suggestion a try. Thanks.
 

anon(5445874)

New member
Dec 6, 2012
673
0
0
Visit site
FYI, in the facebook app, in settings, there is a way to manually sync facebook. The app does this, not the OS. I had that issue with an event. It wouldn't go away from my calendar till I did that. It probably does it on it's own after a while.
 

Members online

Forum statistics

Threads
322,536
Messages
2,242,223
Members
427,956
Latest member
BadArticles