1. Derausgewanderte's Avatar
    Got a problem with battery saver in settings on my Lumia 830. I soft reset the phone multiple times, still the same problem. I can open the settings page of the battery saver. However, whenever I go to usage, it displays "loading data" and then crashes and jumps back to the system page.

    anybody else has seen this?
    It was working fine before the update
    11-13-2014 09:29 PM
  2. Guytronic's Avatar
    Same here with a 925.
    I fixed this by setting the phones year past today 2106 rebooting and resetting date.
    Battery saver works now, yet I've got other serious problems also.

    Edit and update:
    Fixed my other issues by rechecking date and time settings.
    Time was correct the day was one month late.

    Re-edit/update:
    Battery saver data option is again crashing back to the desktop.
    Last edited by Guytronic; 11-14-2014 at 02:53 PM. Reason: update
    Derausgewanderte and ven07 like this.
    11-13-2014 09:35 PM
  3. ajcletus500's Avatar
    The battery saver tiles shows different battery percentage values for different tile sizes
    check out the pics
    wp_ss_20141114_0006.png wp_ss_20141114_0004.png
    11-14-2014 08:18 AM
  4. ven07's Avatar
    Did you try a hard reset? Sometimes it helps to clear out any small bugs after updating :) Don't forget to backup first
    11-14-2014 09:45 AM
  5. gpobernardo's Avatar
    I noticed the same discrepancy just after the phone data has been restored (with 21 steps). But after a forced restart triggered by opening the "device hub" in the Settings, the discrepancy disappeared.
    ven07 likes this.
    11-14-2014 09:51 AM
  6. jptwindows's Avatar
    My 521 is now refusing to recognize that the charger is plugged in. Help!
    11-14-2014 11:02 AM
  7. ven07's Avatar
    My 521 is now refusing to recognize that the charger is plugged in. Help!
    Did you try a soft reset?
    11-14-2014 02:36 PM
  8. Derausgewanderte's Avatar
    Same here with a 925.
    I fixed this by setting the phones year past today 2106 rebooting and resetting date.
    Battery saver works now, yet I've got other serious problems also.
    interesting. after setting time to 2106 and rebooting it tells me to uninstall or buy the battery saver because there is a problem with the app (no kidding).

    edit1:
    Followed the instructions again and it's working as of now.
    Curious for how long. will report back if there is a change.
    thanks for the tip

    edit2:
    well, that didn't last long - lol. After rebooting it crashes again.

    weird.
    Last edited by Derausgewanderte; 11-14-2014 at 05:18 PM.
    Guytronic likes this.
    11-14-2014 04:40 PM
  9. ven07's Avatar
    interesting. after setting time to 2106 and rebooting it tells me to uninstall or buy the battery saver because there is a problem with the app (no kidding).

    edit.
    Followed the instructions again and it's working as of now.
    Curious for how long. will report back if there is a change.
    thanks for the tip
    Lol just uninstall the app, download sysapp pusher (can't remember the exact name) and run the app to check for updates. It will show you a list of available apps to download, download the batt saver app and check if the bug is fixed. Should take no more than 15 minutes in total

    Edit: lol nvm then
    11-14-2014 05:11 PM
  10. Derausgewanderte's Avatar
    ok, smart alec show me how to uninstall the app.
    even when it gave me the choice it wouldn't let me.
    PS: sysapp pusher does not have an option for Battery Saver and it can't check for an update of the same either.

    guess I will resort to hard reset if I get tired of the crashing. rarely look at that usage page anyway.
    Guytronic likes this.
    11-14-2014 05:20 PM
  11. ven07's Avatar
    ok, smart alec show me how to uninstall the app.
    even when it gave me the choice it wouldn't let me.

    guess I will resort to hard reset if I get tired of the crashing. rarely look at that usage page anyway.
    The app must not like you :P because setting the date forward should have given you the option to uninstall it after "long-tapping" the app
    11-14-2014 05:26 PM
  12. Derausgewanderte's Avatar
    it does - yep. but tapping 'uninstall' does not do anything (I should have mentioned that in the post above). It must not like me or Guytronic...
    thanks for helping btw.
    Last edited by Derausgewanderte; 11-14-2014 at 05:43 PM.
    ven07 and Guytronic like this.
    11-14-2014 05:29 PM
  13. ven07's Avatar
    it does - yep. but tapping 'uninstall' does not do anything (I should have mentioned that in the post above). It must not like me or Guytronic...
    thanks for helping btw.
    Ok well that's the extend of my knowledge lol... Keep us updated!
    11-14-2014 06:10 PM
  14. Guytronic's Avatar
    guess I will resort to hard reset if I get tired of the crashing. rarely look at that usage page anyway.
    I was gonna do the reset tonite, think I'll wait now maybe we'll see a patch for us booboo users.
    Dang me...phone was running like a new one before this
    Derausgewanderte and ven07 like this.
    11-14-2014 07:11 PM
  15. ven07's Avatar
    I was gonna do the reset tonite, think I'll wait now maybe we'll see a patch for us booboo users.
    Dang me...phone was running like a new one before this
    Aaah Patience you must have young padawan :P
    gpobernardo and Guytronic like this.
    11-14-2014 07:42 PM
  16. Derausgewanderte's Avatar
    I know the phone or app is just tricking me. Once I post this it will cease to function...

    I've done the year trick again last night, got it to work, but did not reboot this time. This morning I rebooted a few times and did a soft reset twice and battery saver is acting perfectly normal so far.

    Possible that it has to accumulate some decent amount of data first?

    edit 1: ok, it seems my last statement has a point in some form or another. It is working when set to show usage from last 24 hours. Apparently the culprit app or data that is older than 24 hs cannot cause a crash anymore. If I however set it to show the last 48 hours it immediately crashes again.

    Now, if you are quick enough, you can make it to the usage tab and tab the show last ... line and tap 24hs it will work again. This worked for me at least.

    With the above I assume the problem will disappear after two days.
    Guytronic, hope you read this before you decide to do a hard reset...

    The solution at this point seems to be to use Guytronic's year trick. Then no reboot for a minimum of a day (at show 24hs) and two days (at show 48hs). After that the culprit data should have been flushed....

    MS should include an option to reset usage data to circumvent problem apps or data in Battery Recovery. Although looking at this thread this happened to only two people so far.....

    cheers
    Last edited by Derausgewanderte; 11-15-2014 at 10:22 AM.
    ven07 and Guytronic like this.
    11-15-2014 09:17 AM
  17. ven07's Avatar
    I know the phone or app is just tricking me. Once I post this it will cease to function...

    I've done the year trick again last night, got it to work, but did not reboot this time. This morning I rebooted a few times and did a soft reset twice and battery saver is acting perfectly normal so far.

    Possible that it has to accumulate some decent amount of data first?

    edit 1: ok, it seems my last statement has a point in some form or another. It is working when set to show usage from last 24 hours. Apparently the culprit app or data that is older than 24 hs cannot cause a crash anymore. If I however set it to show the last 48 hours it immediately crashes again.

    Now, if you are quick enough, you can make it to the usage tab and tab the show last ... line and tap 24hs it will work again. This worked for me at least.

    With the above I assume the problem will disappear after two days.
    Guytronic, hope you read this before you decide to do a hard reset...

    The solution at this point seems to be to use Guytronic's year trick. Then no reboot for a minimum of a day (at show 24hs) and two days (at show 48hs). After that the culprit data should have been flushed....

    MS should include an option to reset usage data to circumvent problem apps or data in Battery Recovery. Although looking at this thread this happened to only two people so far.....

    cheers
    There might be others in the future, so it's best if we have these solutions now :) Wonder if it worked for Guytronic
    Derausgewanderte likes this.
    11-15-2014 01:22 PM
  18. Guytronic's Avatar
    Uh-oh...

    I reset earlier before checking back...
    Thanks you guys for battling this out.

    Everything is working fine...I went thru every app/settings and features to see if any other bugs were there.
    Looks like only apps linked to Battery saver may have been affected such as Cortana.

    I had to get Battery Saver working so I could shut down backgrounding apps that were needlessly using resources and power.

    I was wondering if perhaps Insider Pro had something to do with the battery app data crash?
    Insider has a shortcut available from within the app to open Battery Saver.
    It's never been a problem in the past however (just thinking aloud.)

    Ah well since I'm a master-resetter the 925 is back to normal thanks to WC, screenshots and crib notes.
    ven07 and Derausgewanderte like this.
    11-15-2014 05:15 PM
  19. ven07's Avatar
    "Master-resetter" xd we salute you
    Guytronic likes this.
    11-15-2014 05:41 PM
  20. Derausgewanderte's Avatar
    Oh no.

    I don't have insider pro installed on mine. I thought of comparing apps, but probably too many in common and hard to find which one.

    I'm actually thinking of a hard reset still. Coming from L920 to L830 there may be some flush carried over from the restore that needs to be cleaned and started from scratch.
    ven07 and Guytronic like this.
    11-15-2014 06:18 PM
  21. Guytronic's Avatar
    I'm actually thinking of a hard reset still.
    I've reset so many times now it's almost a pleasure LOL

    One thing I've finally realized about the back-up and reset is not to restore from a back-up that might include previous glitches.
    Been having very good luck with a fresh reset and just restoring apps/settings during one of my beloved spouses daily lectures

    The "My apps" option under the store settings is truly a blessing!
    ven07 likes this.
    11-15-2014 07:40 PM
  22. ven07's Avatar
    I've reset so many times now it's almost a pleasure LOL

    One thing I've finally realized about the back-up and reset is not to restore from a back-up that might include previous glitches.
    Been having very good luck with a fresh reset and just restoring apps/settings during one of my beloved spouses daily lectures

    The "My apps" option under the store settings is truly a blessing!
    Good tip for future reference :D and good luck with the lecture
    Guytronic likes this.
    11-15-2014 10:24 PM

Similar Threads

  1. [NEW GAME] Circle Rush
    By Darius Vilcinskis in forum Games
    Replies: 4
    Last Post: 12-07-2014, 02:58 AM
  2. Why is my Hotmail draining my battery?
    By gmfeld in forum Nokia Lumia 830
    Replies: 2
    Last Post: 11-14-2014, 08:00 AM
  3. How can I install Windows 8 on my Lumia 710?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-14-2014, 07:22 AM
  4. What settings should I use for the new battery saver app?
    By russshoe in forum Windows Phone 8.1
    Replies: 1
    Last Post: 11-14-2014, 06:31 AM
  5. app for uploading a video?
    By Force2Reckon in forum Applications
    Replies: 1
    Last Post: 11-14-2014, 05:45 AM
LINK TO POST COPIED TO CLIPBOARD