Shop HP’s Memorial Day Sale:Save up to 61% on PCs and more!
  1. anon(9226130)'s Avatar
    Hi! I am updated my Lumia 520 to Lumia Denim (Official) and I found 3 bugs.

    1st bug:
    When I open the Notification Bar the new Cellular Data button is sometimes shows the connection is on.
    Picture of the normal working.
    cell-data-1.png

    And when the button is "buggy".
    lumia-denim-bug-2.png

    2nd bug:
    The Battery Saver Icon after 60% and upper 30% doesn't shows the corretc number.
    lumia-denim-bug-1.png

    3rd bug:
    In the Denim Update Cortana has talking faster. (She's talking very faster. I don't know why.)
    12-26-2014 01:45 PM
  2. mcheiron's Avatar
    I found that the IE needs much more battery than before. My 930 now with similar usage barely makes through the day, at the end only with battery safer.
    12-29-2014 03:38 PM
  3. antiochian2010's Avatar
    Screen rotation seems much slower than with Cyan..
    12-29-2014 03:51 PM
  4. Svennings's Avatar
    After update my phone is cold dead with 0% battery after resting on the wireless charger night over. The same thing happened with my 920 after one of the updates early 2014.
    01-02-2015 03:13 AM
  5. veved's Avatar
    In my phone there's no option for cellular toggle under quick setting... Is it normal? I'm on Lumia Denim update in Lumia 720
    01-15-2015 07:58 AM
  6. rapidscout's Avatar
    I have several bugs I've found on my Lumia 822:
    1. I can no longer install apps/update apps. They all stick on "pending". Stilly trying to see if any are getting through with the Auto-Update.
    2. Charging icon flashes randomly like the phone is charging when it is not.
    3. Certain apps don't work: Converge and Data Sense.

    I've tried soft resetting the phone, removing pending downloads, and changing settings so far no change.
    01-15-2015 11:29 PM
  7. Joaquim Reis's Avatar
    Anyone is having network problems?
    Since i updated to denim, sometimes i stop receiving SMS and PhoneCalls (when people try to call me, its like my phone is turned off when its, in fact, turned on) :\
    01-16-2015 11:58 AM
  8. Daniel Olsen's Avatar
    I echo what others have said about screen rotation. It is pretty bad now for sure
    01-18-2015 12:06 AM
  9. sai krishna Tuduru's Avatar
    Even I'm Having Same Issue..
    03-17-2015 03:50 AM
  10. EndOfRope's Avatar
    Hello,
    The problem with the notification bar showing the Cellular Data connection is on happens on my L1520 too. Sometimes twice a day.
    It seems like something is turning it on automatically. I dont know what kind of data is transmitted but data sense shows about 1 MB of usage after 2 weeks.
    I have not turned it on manually, so this is strange. It feels like big brother is checking my phone.
    03-18-2015 07:09 AM
  11. bajajchirag123's Avatar
    In my phone there's no option for cellular toggle under quick setting... Is it normal? I'm on Lumia Denim update in Lumia 720
    If you r on denim still u need to get the update 8.10.14234.375 check this in the setting option under "about phone " n tap "more info" if you r not having this update then wait for that update come to your device after that update only you will get that mobile data toggle feature in notification centre
    03-24-2015 05:46 AM
  12. John Jolley's Avatar
    This is my experience after updating to Lumia Denim on 520. I am in Australia. I checked 'About'. It is 8.10.14234.375.
    HERE Drive+ would not start, the splash screen would show for a second, then it would return to the main screen. HERE MAPS still worked though.
    I had updated maps on HERE MAPS. I solved this by uninstalling, then reinstalling HERE Drive+, which appears to be working okay now.

    The other problem was that 'Extras+Info' would also not work. It would attempt to start for a second then return to the 'system settings'.
    I looked into this on the internet. I came across comments that changes to language settings may have caused this.
    With Denim, Cortana was showing in the apps area. It would not show with Cyan, but if I changed the region to United States, then it would work. I eventually just left my region as Australia.

    This is what I discovered now with Denim. Firstly, I did this before discovering the problem with 'extras+info'. Cortana would say something like, 'I cannot speak your language' or words to that effect. I found something somewhere that you had to put English (UK) as a language to get Cortana to speak. So under languages, I added English(United Kingdom). I moved English(Australia) to the top. Under 'languages' you can add languages and have a list, I had a list of three languages with English(Australia) first, then English(United Kingdom), then English(United States). Plus I had to set the 'speech' language to English(United Kingdom). Now Cortana worked after restarting.

    So secondly, after this, I tried 'Extras+Info' which would not work. Then I found on the internet the above about language settings affecting it.
    So under 'languages' I changed to English (United Kingdom) at the top of the list. Under 'region' I have Australia, and 'match to phone language', which now matches with English(United Kingdom), so currency shows as pounds. Now after restarting, 'Extras+Info' works. The offender is putting 'Engish(Australia)' as a top option, either under region, *or* under languages at the top of the list instead of further down.

    So I think Cortana and its issues should be made much clearer and worked out. And there is definitely a bug here around 'extras+info'. I have no idea what happened with HERE Drive+. Plus there is very much a feeling that anyone is on their own with problems.

    Just to add something else I did before discovering the 'Extras+Info' problem above. For a lark I tried to add English(India) to the list of languages, to see what that might do with Cortana. This caused a system update which informed that some type of language ability had been installed. Cortana would not work at all with English(India). I don't believe this was a factor in the problems. I think it is the language settings in all their variations. But I put this in, in case it matters to anyone.

    I did this edit because I detailed problems with AccuWeather before. Some hours later I tried the AccuWeather app again and it is working, and has continued to work since then. I had sent a message to their email address about it. Possibly the problem was fixed, which was likely an issue with the internet connection.
    Last edited by John Jolley; 03-30-2015 at 09:26 AM. Reason: Previous AccuWeather fault gone
    03-26-2015 01:30 PM
  13. Tonsh's Avatar
    I found that the IE needs much more battery than before. My 930 now with similar usage barely makes through the day, at the end only with battery safer.
    i noticed the same with my L625... not cool
    04-03-2015 04:33 PM
  14. karan25i's Avatar
    I'm on denim on Lumia 630ds(8.10.14234.375)i came to it by Lumia software recovery from win 10tp build1.i want to disable the sound that comes when i type on keyboard.and also the sound that occurs when i unlock my phone by swiping up the lock screen.any one here have th same or is it me only.how to stop these sounds.
    04-16-2015 03:27 AM

Similar Threads

  1. Nokia Lumia 925 still worth buying
    By faith3935 in forum Nokia Lumia 925
    Replies: 26
    Last Post: 01-01-2015, 07:01 AM
  2. Replies: 1
    Last Post: 12-29-2014, 12:22 AM
  3. Articles not updating properly on the app
    By Nogitsune Micah in forum Windows Central for Windows Phone - App Support
    Replies: 11
    Last Post: 12-26-2014, 06:02 PM
  4. DP "Compatibility update". What is it about?
    By dicks-webos in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 12-26-2014, 01:37 PM
  5. Do the Sony MDR EX220lp give good sound quality on the Lumia 625?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-26-2014, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD