1. Vasrias's Avatar
    Hi,
    I just had a sound problem and was wondering why, so I tried some things until I found the problem. If I boot W10 with my Lumia 925 connected to it by usb, no sound was playing, even though the Volume Mixer showed the green bar going up and down. I used the Feedback app to submit the problem, but I am wondering, if this is a general problem or maybe something about my settings.
    02-07-2015 06:16 AM
  2. Harrie-S's Avatar
    This is why windows 10 preview is on PC's. To discover this kind of bugs. And you did a great job by your experimenting and feed this back to Microsoft.
    So job well done.
    02-07-2015 06:28 AM
  3. Alain_A's Avatar
    Hi,
    I just had a sound problem and was wondering why, so I tried some things until I found the problem. If I boot W10 with my Lumia 925 connected to it by usb, no sound was playing, even though the Volume Mixer showed the green bar going up and down. I used the Feedback app to submit the problem, but I am wondering, if this is a general problem or maybe something about my settings.
    what type of sound are you talking about..when I connected my lumia 625 i could hear sounds coming from the phone. And the connecting sound when plug in
    02-07-2015 10:13 AM
  4. Vasrias's Avatar
    All sounds on the computer, it's like unplugging the Headphone. You hear nothing, but Windows shows that sound is playing (the green bar in the volume mixer).
    02-08-2015 07:23 AM
  5. Vasrias's Avatar
    Okay, today it wasn't enough to just restart with my phone unplugged. I tried reinstalling the driver, but this didn't do anything. Only after shutting down the computer and unplugging the power cable of the PC for a few seconds before starting again, the sound worked as expected again.

    Btw, I just realised, that the numlock is saved, even after a restart, but was off after the unplugging. I always thought that a restart is the same as shutting down?
    02-09-2015 08:52 AM
  6. johnwinkmsft's Avatar
    Hi,
    I just had a sound problem and was wondering why, so I tried some things until I found the problem. If I boot W10 with my Lumia 925 connected to it by usb, no sound was playing, even though the Volume Mixer showed the green bar going up and down. I used the Feedback app to submit the problem, but I am wondering, if this is a general problem or maybe something about my settings.
    Very interesting, thanks! I will give this a try today.
    02-09-2015 11:55 AM
  7. johnwinkmsft's Avatar
    I wasn't able to reproduce this issue with my Lumia 920. I have a couple of extra questions...

    - Is it just music that doesn't play, or is there no sound at all?
    - Does it depend on the USB port you're using, or does this happen when the phone is plugged into any port?

    Thanks!
    02-10-2015 08:51 AM
  8. Vasrias's Avatar
    No sound at all, I tried music on my computer, Windows sounds (like alarms) and Youtube Videos in Chrome and IE.

    Hmm, i never tried another Port, but I will, just give me some minutes.
    02-10-2015 09:40 AM
  9. Vasrias's Avatar
    Okay, I tried now 4 different USB Ports on my MB. The first other one I tried worked for 3 times in a row, then I tested 2 others, which didin't work (I restartet 2 times for every port to be sure). Then I tried the original (not working one) - no sound. Last I tried the one that worked and it didn't work (I tried again 3 times), then I unplugged my phone and restarted and sound there was.

    I am confused now and want a fast-booting UEFI Board and a working pin-login in W10^^
    02-10-2015 10:09 AM

Similar Threads

  1. Antivirus for phones with windows 10?
    By James Light in forum Windows 10 Mobile Insider Preview
    Replies: 13
    Last Post: 11-26-2016, 02:09 AM
  2. [Outdoor quest app] Questie for Windows Phone 8.1
    By Dennis Bakker in forum App Spotlight
    Replies: 3
    Last Post: 06-07-2015, 05:35 AM
  3. Seeing all leaks so far for Windows 10 for Phones
    By iamakii in forum Windows 10 Mobile Insider Preview
    Replies: 23
    Last Post: 02-10-2015, 06:10 AM
  4. Xbox One tackling spammers with March system update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2015, 05:11 AM
  5. Why are games crashing when using second monitor?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-07-2015, 12:55 AM
LINK TO POST COPIED TO CLIPBOARD