The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
05-20-2016 09:03 AM
2,234 ... 3435363738 ...
tools
  1. Jayanth_07's Avatar
    Hi,

    I installed the WP 10 preview build in my phone [Lumia 820 ] yesterday. After spending a day with the phone i find that the interface is very neat and looks promising, yes there are shortcomings.

    I like the Outlook mail and the calendar, they look brilliant. The Photos displayed when you receive call, in the round profile, look good.

    In the Extras & Info, when i check the core build id, the last 5 digits say 10458, when i check for Phone updates it says the phone is already updated and latest. If we are talking about 10149, there is a mismatch here. Need info on this.

    Yes there are bugs, which i have found. Please advice what needs to be done or is anyone facing the same?

    1) Click on the Calculator, it says that this app is not available and check the store, this message vanishes and the Phone restarts on its own.
    2) The Quiet Hours button in the notification center is blinking all the time.
    3) I did not see search functionality in the Messaging app [SMS].
    4) No MS Office yet [I guess MS is going to release it end of this month], cant read office docs.
    5) In the lock screen, the apps whose status should be displayed, there is no option to select Outlook Mail.
    6) In the lock screen, the apps whose status should be displayed, if i select Outlook Calendar, it shows a Red Multiplication sign, and the same is not displayed
    7) The Skype app shows error, when i try installing it from Store, it downloads it and when installing [when the progress bar has almost reached finish], it says Attention required, Tap here. therefore not able to install Skype.
    8) Store Beta is not working properly.
    06-29-2015 12:50 AM
  2. 12ColourPencils's Avatar
    Using it on Lumia 635. Working fine now.
    06-29-2015 12:52 AM
  3. 12ColourPencils's Avatar
    have you try a hard reset?

    Try opening store beta. look for updates. If you see an update for Store Beta. Pause all the other updates to let store beta updates 1st. Then resume all other updates.
    06-29-2015 12:56 AM
  4. 12ColourPencils's Avatar
    try "take me home by driving" and windows maps navigation will launch.

    Works for me. If I don't specify, Cortana will try to give me direction for public transport.
    06-29-2015 01:03 AM
  5. 12ColourPencils's Avatar
    I had the same problem. I just reinstalled those apps and now they are working fine.
    06-29-2015 01:05 AM
  6. giant panda1's Avatar
    Can't see anything in battery saver app.... I want to block apps from running in background but the list in the saver app is blank. What should i do?
    06-29-2015 01:16 AM
  7. phoenixnine's Avatar
    I Installed the 10149 build on my Lumia 1020. Things are at times working well, and sometimes there is a noticeable lag of about a second or so.
    the biggest gripe i have is the missing call logs. I cant see my previously dialed numbers. The worst is that if I receive a phone call on call-waiting and the other person disconnects, I can't see who it was that called. Anyone else having this issue or am I missing something.

    The other problem is the phone heating up excessively with moderate use. The battery life is also really bad (I need to charge my phone atleast twice a day).
    06-29-2015 01:24 AM
  8. Alin Velea's Avatar
    Can't see anything in battery saver app.... I want to block apps from running in background but the list in the saver app is blank. What should i do?
    That app is useless, i don't know why it's still there. Try: Settings -> System -> Battery saver
    06-29-2015 01:27 AM
  9. giant panda1's Avatar
    That app is useless, i don't know why it's still there. Try: Settings -> System -> Battery saver
    Nope not any help.... But why isn't the battery saver app showing anything????
    06-29-2015 01:36 AM
  10. abhirajsoni's Avatar
    My battery is charging at 2% per hour after this build on lumia 930. :(
    06-29-2015 03:02 AM
  11. giant panda1's Avatar
    My battery is charging at 2% per hour after this build on lumia 930. :(
    Do a hard reset. It might solve the problem
    06-29-2015 03:06 AM
  12. mjyumping's Avatar
    My battery is charging at 2% per hour after this build on lumia 930. :(
    I noticed slow charging on my 1320 too with this build
    06-29-2015 03:07 AM
  13. abhirajsoni's Avatar
    Do a hard reset. It might solve the problem
    Already did that. No help at all.
    06-29-2015 03:22 AM
  14. rishi mazumder's Avatar
    I updated to build 10149 but now i cant native wp apps and neither can I find store beta
    06-29-2015 03:32 AM
  15. aldruino's Avatar
    If you are seeing Spartan and not Edge, something didn't download correctly. Spartan is nowhere to be seen in 10149. Does it say 10149 for the OS in your "about" screen?
    Yes. It shows 10149. No updates on the store beta. I also tried searching the edge browser app on the store but itis not there.
    06-29-2015 04:09 AM
  16. Nikumba's Avatar
    Running 10149 on my Nokia 925 seems to be ok only real issue I have encountered so far is with the camera, first photo I take if I go to look at it says it can not be viewed.

    But feels nice and smooth so pretty happy
    06-29-2015 04:18 AM
  17. agaskew's Avatar
    Afer a few days I have reverted to 8.1 on my 640. The email/calendar apps in Windows 10 are a step backwards in productivity for my needs. There were other bugs, set up of certain things was too fiddly and performance in general was a bit slow.
    As it stands today, I cannot see any compelling reason to upgrade.
    06-29-2015 04:55 AM
  18. andyhkg123's Avatar
    very very hot and battery drain on 930
    06-29-2015 05:07 AM
  19. vinayak82's Avatar
    Here is a few more things that I've found. Has anyone else seen this?
    1) Store Beta doesn't start. It hangs on the shopping bag and it closes down because it is taking too long to start.
    2) In the App List if you try to search, after you enter the first letter, the keyboard goes away. If you tap on the search box the keyboard comes back up and you can then type normally.
    3) Quite hours is blinking in the action center and I can't do anything with it. This could be related to the problem I mentioned in a previous post above that I can't setup Cortana.
    4) There is no way that I've found how to have email notifications on the lock screen. Outlook Email is not on the list of options that I can select. This has been like that since build 10080 so it might be a problem with the Outlook Email itself and not the OS.
    I installed build 10149 last evening no my 930 and am facing the issues as reported in the post above.

    Another issue I am facing is that I am unable to view my call history. In 8.1, I could just open the Phone app and click the "recent" button to see the call history. After the upgrade, I do not see any buttons in the phone app.

    A (nice??) feature I noticed is that when you hold the windows key, the whole screen drops down (similar to the Reachability option in the iOS) facilitating easier access.

    Edit: Ok, so regarding the missing call history, I found that the phone app that came installed on my home screen windows 10 displays only the dial pad. However, the app list has the normal phone app with the call history, speed dial contacts and dial pad. And now, the dial pad supports smart dialling too.
    Last edited by vinayak82; 06-30-2015 at 01:36 AM. Reason: updated solution for call history
    06-29-2015 05:30 AM
  20. Jayanth_07's Avatar
    Yes, the phone charging in my Lumia 820 is very slow.

    Also, the phone is heating up very badly.
    06-29-2015 05:47 AM
  21. Jayanth_07's Avatar
    Yes, slow charging, phone getting heated up and the battery is draining very fast.
    Viewing few mails and using whatsapp, the phone gets heated.

    Guess am reverting back to WP 8.1 :-(
    06-29-2015 05:52 AM
  22. abhirajsoni's Avatar
    Yes, slow charging, phone getting heated up and the battery is draining very fast.
    Viewing few mails and using whatsapp, the phone gets heated.

    Guess am reverting back to WP 8.1 :-(
    Same problem here. But this build is nice. Very smooth. I dont want to go back to 8.1.. But due to slow charging i will have to... :(
    06-29-2015 06:11 AM
  23. bijuant's Avatar
    hi. cannot find the Office Applications after updating to build 10149. This is even after carrying out hard reset. Any solution?
    06-29-2015 06:15 AM
  24. Rasetech's Avatar
    You need to download Word, Excel and Power Point from Store (Beta). They are not pre installed anymore.
    06-29-2015 06:19 AM
  25. Andrew_404's Avatar
    Soft reset worked for me. Lumia 735.
    06-29-2015 06:20 AM
2,234 ... 3435363738 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD