The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
05-20-2016 09:03 AM
2,234 ... 6465666768 ...
tools
  1. Biju Nair's Avatar
    The apps shows update available in stores. But it is not updating and remain there
    07-24-2015 11:09 PM
  2. swarnava dey's Avatar
    in lumia 535 installing local apps option is not available
    07-25-2015 01:44 AM
  3. pthomasn's Avatar
    When getting free apps from MYapp free, the store does no allow free purchase but only trial unlike old store.
    07-25-2015 02:20 AM
  4. agaskew's Avatar
    Quite a l-o-o-n-g list of bugs and glitches building up...

    • After a reboot, the phone always complains about the SD card.
    • Phone app hangs and locks the phone up, requires a hard reset.
    • Outlook - the 'Settings' bar at the bottom of the 'acounts' panel just fails to appear. I can sometimes find it via the Calendar instead. Or, go in to the Store, search for 'Mail and Calendar' and it appears to reinstall itself. After that, things are back to normal for a while.
    • Live folders with multiple inboxes - the Start screen text is unreadbaly small.
    • Volume goes up and down during phone calls.
    • Touch tones on the phone sometimes just don't work.
    • Glance was present, now its just no longer listed under Settings.
    • Alarms - simply don't go off!
    • 'Camera' captures jerky, crappy video. 'Lumia Camera' captures just fine.
    • Outlook mail in general is slow.
    • Outlook constantly tells me my Gmail settings are out of date, but they are not.
    • The Store misbehaves regularly.


    The list goes on...

    After running 10166 since it was released, now giving serious thought to going back to 8.1 GDR2.
    07-25-2015 03:54 AM
  5. abduz's Avatar
    Has a solution to the loading start screen been found? On another note, what's the Pin bug?
    07-25-2015 04:08 AM
  6. Biju Nair's Avatar
    I HAVE SAME Problem with my Lumia 638
    07-25-2015 05:37 AM
  7. Axeelant's Avatar
    Hi. My alarm sometimes works and sometimes it doesn't. Is there anything i can do to solve this? thx :)
    I've been dealing with it for quite some time now, just found out u need to set, in EACH alarm, what day it should repeat. So just check all 7 days, because it is set to one day only by default.
    marinang likes this.
    07-25-2015 06:46 AM
  8. azervii's Avatar
    Hi guys, how did you restore your reading list links on W10M?
    07-25-2015 06:47 AM
  9. Joe920's Avatar
    On my 1520 the task switcher often appears spontaneously. Might be a hardware problem, because I also get haptic feedback when that happens. It's new since I installed w10m though. Has anyone else seen this?
    07-25-2015 08:21 AM
  10. tboy2000's Avatar
    I don't think you can pin one drive folders as you could in 8.1. Unless I can be proved wrong.
    07-25-2015 08:40 AM
  11. CodyzPrateek's Avatar
    I am not aware if it is already posted, I tried to search. But in lumia 1320 build 10166, if we tap and hold windows button, the screen is split into two parts. But on top screen nothing happens. Has anyone else tried this ??
    wp_ss_20150716_0001.png
    07-25-2015 09:03 AM
  12. abduz's Avatar
    I am not aware if it is already posted, I tried to search. But in lumia 1320 build 10166, if we tap and hold windows button, the screen is split into two parts. But on top screen nothing happens. Has anyone else tried this ??
    Click image for larger version. 

Name:	wp_ss_20150716_0001.png 
Views:	19 
Size:	635.5 KB 
ID:	109267
    This is a feature for 5" + devices, where it allows you to reach Icons/folders that your aren't able to reach if you are using your phone in one hand, similar to iPhone. If you hold it down again, it goes back into normal mode or if you tap the black area. Needs some polishing up, but it's handy.​
    07-25-2015 09:15 AM
  13. Jason Velocity's Avatar
    I found that soft resetting until the SD Card worked was an option, but eventually just gave up and pulled the card.
    07-25-2015 09:18 AM
  14. abduz's Avatar
    I HAVE SAME Problem with my Lumia 638
    I think I found a solution (or possibly temporary), which works really well once it works. I figured this loading issue was happening due to lots of content etc on phone, because everything seems to have restored fine but just taking forever to load, so what I did :

    - I connected my Lumia (930) to my PC
    - Through my PC, I copied and pasted the folders in my phone to a folder on my desktop
    - Then Through my PC, I deleted all the content in the folders taking up most storage; in my case it was Camera Roll and Music
    - Then I restarted my phone

    - After I turned it on, it was still loading, so I went to Store to check if there was app update issues
    - There was apps which couldnt be updated and I didnt need, so I removed and there was duds such as Internet Explorer, so I removed those from the update list and let the remaining ones update.

    - I noticed the 'Line' app wasn't on my app list, so I went into Storage Sense to check if it was installed and it was.
    - I uninstalled 'Line' and few other apps
    - Then I restarted

    - I then went into personalization, changed from dark to light theme
    - Restarted

    - After restarting, this time i decide to leave the phone a bit to see if it would "Load"
    - Since i'm on light theme, I'm seeing a White loading screen instead of black
    - After a few mins, it was no longer white loading screen but black again, so I figured it was doing something, so i left it for a bit longer
    - A minute or two later, took the phone, swiped the locked screen and my start screen was back, but because I had played with the tile settings before (in personalization), the tiles were all over the place but they were all there and everything worked butter smooth from there on.

    For the sake of trying after a few hours, I decided to see what happens if I restart my phone. I restarted and loading screen was back, so I left it for a bit, like I did earlier, and white loading screen again went from White to Black, then tiles were back. This took approximately 2-3 mins but everytime it finally loads, everything worked really well.

    I think this partly has to do with memory loading, so my advice would be, remove what you don't need, until your phone "adjusts" itself or until next update. Hope this helps.(btw, I updated from 8.1 to 10166, if that means anything)
    Last edited by abduz; 07-25-2015 at 10:45 AM.
    07-25-2015 09:33 AM
  15. Cody Patterson's Avatar
    About 7 days after having the build the text messages stopped going out and stopped coming in, odly I was able to reply to one person but that was it. Did anyone ever find a solution to that? Please quote me so I get a notification if you respond.
    07-25-2015 10:19 AM
  16. abduz's Avatar
    About 7 days after having the build the text messages stopped going out and stopped coming in, odly I was able to reply to one person but that was it. Did anyone ever find a solution to that? Please quote me so I get a notification if you respond.
    This could be a memory issue ...which device are you using? Alternatively, try checking background settings through battery saver.

    Settings > System > Battery Saver > scroll down to Battery Saver Settings > Add 'Messaging' app if it's not already added

    Hope that works out for you and please let me know if it does in case I [or anyone else] face that issue, since I only just installed 10166 on my 930. Good luck
    07-25-2015 10:49 AM
  17. Oluwatoyin Babata's Avatar
    none of my third party apps show up in apps. i cant uninstall them, and the ony way i can access them is through the store. i select my app in the store, it says app is installed, after a minute, i can open the pp through there. unless theres an option for pinnig the open app, i have to go through this everytime i want to open an app.
    07-25-2015 01:07 PM
  18. Marc_With_a_C's Avatar
    Anyone have a fix for updates not being detected through search for updates. If I click on an app I know needs an update it will then detect it and let me install but only for that one. Reboots don't seem to help
    07-25-2015 02:20 PM
  19. anon(5383410)'s Avatar
    Groove Music takes forever to index new songs when you add them. I'll throw it out there and say it's because you can't use it to sync music the way you could with Zune. Syncing was almost instantaneous with Zune.
    :'(
    abduz likes this.
    07-25-2015 02:27 PM
  20. stokes1510's Avatar
    With no one being able to use the store it might because of people needing to be on build 10240 so maybe we will see that build on mobile next
    07-25-2015 02:29 PM
  21. Gamezone's Avatar
    Any word on when the next update releases?
    07-25-2015 04:50 PM
  22. Joe920's Avatar
    Does WP10 no longer support multiple instances of the same app? I started an email draft, hit Start, and opened outlook from the tile to look up something in another email. After that I couldn't find he draft instance, I needed to browse to the drafts folder. That was easier in WP8 1, it would just keep the draft "open" in another process.
    07-25-2015 05:36 PM
  23. abduz's Avatar
    Groove Music takes forever to index new songs when you add them. I'll throw it out there and say it's because you can't use it to sync music the way you could with Zune. Syncing was almost instantaneous with Zune.
    :'(
    Its still a step up fro​m the previous Music app, as it stand now, it's easier to use, create playlists etc. but unfortunately you still need Windows Phone desktop app to sync hopefully, with time, this improves and they will allow syncing directly from the app by dragging and dropping playlists etc in the same way it worked with zune.

    So far, the updates I noticed with Groove app compared to Music app, are familiarities from Zune, so here's hoping they keep following in Zune​'s footsteps with improvements.
    07-25-2015 05:39 PM
  24. abduz's Avatar
    Does WP10 no longer support multiple instances of the same app? I started an email draft, hit Start, and opened outlook from the tile to look up something in another email. After that I couldn't find he draft instance, I needed to browse to the drafts folder. That was easier in WP8 1, it would just keep the draft "open" in another process.
    Surely these are things they will iron out as they progress, the MS apps for 10 are already miles better than those they had for 7/7.5/8/8.1 so just have patience.
    07-25-2015 05:41 PM
  25. sunbee's Avatar
    Most times the screen locks me out without I press the power button while using the phone and today I simply tried to replicate that and found out how on my L730 running WM10 10166 build. Just double tap on either corner (empty space) of the navigation bar and the screen locks out. Not sure a bug, hardware problem, or a feature.
    07-25-2015 10:12 PM
2,234 ... 6465666768 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD