03-21-2016 05:39 PM
84 1234
tools
  1. GF Wong's Avatar
    I did get the latest firmware and I was thinking of rolling back to a closer working stable build without having to go all the way back to production (ie directly to 10586)
    Well you could check if WDRT will bring you back to 10586.107 (latest non-Redstone). If I'm not mistaken .107 is officially release to production. If not, you could go insider slow after that to get .107, though it's a bit tedious.
    03-01-2016 08:24 AM
  2. vs6xfx's Avatar
    jenmsft wrote this on reddit:



    "Yup - we changed the algorithm for alarm ringing a bit since we were getting a lot of requests for ramp up even though it was already supported, combined with reports that the alarms were too loud. Before, we used to start at 50% system volume and ramp up slowly from there, now we start at 10% system volume, but ramp up a bit faster :)

    We're still refining the algorithm, so if you have any feedback, I'm all ears. There's a known issue right now that certain custom alarm tones might take too long to get loud enough"



    Sent from mTalk

    For people start early in the morning, higher alarm volume is very important to make sure to able to get up. At least it need to start with 50% instead of 10%.
    03-01-2016 01:18 PM
  3. permo's Avatar
    I have been using the .1004 for a period of one week and the phone is smooth as usual. All system up and go! Thanks MS.
    03-02-2016 02:42 AM
  4. Marsiss Tian's Avatar
    I encountered two times of reboot/freezing after installing this update. One after I sent a text message, I forgot what I did for the second reboot.
    Before I never meet such situation.
    03-02-2016 10:24 AM
  5. iampwd's Avatar
    For people start early in the morning, higher alarm volume is very important to make sure to able to get up. At least it need to start with 50% instead of 10%.

    I think it's much better now. No need to wake the whole family at 05:00.

    Sent from mTalk
    03-02-2016 10:27 AM
  6. Leslielbk's Avatar
    I've been trying to get the update for several days now. I'm still on .107 because the update says that my. Connection is roaming. I can't get it to stop doing that no matter where I am. Anybody have an answer for that.
    And why does Cortana randomly put in a period and then capitalize the next word like I'm making a new sentence. that makes me crazy.
    03-02-2016 11:42 AM
  7. Maurizio Troso's Avatar
    I've been trying to get the update for several days now. I'm still on .107 because the update says that my. Connection is roaming. I can't get it to stop doing that no matter where I am. Anybody have an answer for that.
    And why does Cortana randomly put in a period and then capitalize the next word like I'm making a new sentence. that makes me crazy.
    Check in settings, sim, data, and enable data roaming. That's disabled by default due to extra costs of most of carriers
    03-02-2016 12:04 PM
  8. Leslielbk's Avatar
    I've always had it on. I tried turning it off and rebooting. Turning it back on again. Still getting the same message. If I'm lucky It will say there is an update, I click to download then it says downloading and goes to 100% Immediately. Then says. Data roaming. There is a retry button, but nothing happens. What should I try next?
    03-02-2016 01:59 PM
  9. Maurizio Troso's Avatar
    I've always had it on. I tried turning it off and rebooting. Turning it back on again. Still getting the same message. If I'm lucky It will say there is an update, I click to download then it says downloading and goes to 100% Immediately. Then says. Data roaming. There is a retry button, but nothing happens. What should I try next?
    Ask call center carrier if by chance they are blocking any roaming data on your phone number
    03-02-2016 02:11 PM
  10. Mike Jain's Avatar
    Nothing will help, it's a bug in the OS. I have never been able to download an OS update using cellular data. The only solution is to use a wifi connection.
    03-03-2016 11:02 AM
  11. Maurizio Troso's Avatar
    Nothing will help, it's a bug in the OS. I have never been able to download an OS update using cellular data. The only solution is to use a wifi connection.
    If you are under a VALID data carrier , you'll got a warning like that "You are about to donwload by carrier, extra costs could be added. Wait till wifi will be available. Proceed?"
    03-03-2016 11:14 AM
  12. midnightfrolic's Avatar
    I've been trying to get the update for several days now. I'm still on .107 because the update says that my. Connection is roaming. I can't get it to stop doing that no matter where I am. Anybody have an answer for that.
    And why does Cortana randomly put in a period and then capitalize the next word like I'm making a new sentence. that makes me crazy.
    Maybe you are in a roaming area, that is why.

    Here are a few things to check. In Settings >Network>Data Usage. Check that it allows cellular data if wifi data not available.

    On the same screen, near the top, next to your carrier name on the right side, tap 'Edit'. Then change your carrier plan to unlimited.

    Then set 'Restrict background data' to Never. Then set set Restrict background data while roaming' to Off.

    EDIT: Go to the SIM settings and enable cell data. And also disable roaming.

    If you are in a roaming area, you will be charge a lot of money. Beware. Update via WiFi.

    If you know that you are in coverage area, try reinserting the SIM and power on. You can also check to see that your carrier APN settings are correct and may need to update that.

    Try a friends SIM your phone and vice versa. See if it still pops up with roaming. May be faulty SIM. Take it to your carrier kiosk and have them check it out.
    03-03-2016 11:33 AM
  13. Leslielbk's Avatar
    Ok. I've got it and made the upgrade. It would only upgrade via wireless, and i don't have that at home. Had to turn it on at work, it cycled through the same screen several times and then finally loaded it. Whew.
    I still don't have visual voicemail, which is what Microsoft promised. So far I can't tell what has been upgraded. With the new build. There she goes again, making sentences. By herself.
    03-03-2016 02:52 PM
  14. Maurizio Troso's Avatar
    Ok. I've got it and made the upgrade. It would only upgrade via wireless, and i don't have that at home. Had to turn it on at work, it cycled through the same screen several times and then finally loaded it. Whew.
    I still don't have visual voicemail, which is what Microsoft promised. So far I can't tell what has been upgraded. With the new build. There she goes again, making sentences. By herself.
    Use search function in forum lookon for Voicemail, a lot of people in USA got it, but there's a iussue with ATeT or Verizon carriers
    03-04-2016 02:20 AM
  15. Leslielbk's Avatar
    Nothing will help, it's a bug in the OS. I have never been able to download an OS update using cellular data. The only solution is to use a wifi connection.
    and you are absolutely right the only way to get it was to use Wi-Fi at workI
    03-04-2016 07:56 AM
  16. tofferne's Avatar
    I agree with you, its absolutely not good, we try everything on two 950 XL dual sim. 14267.1004 is buggy, slow and not good.
    03-05-2016 10:01 AM
  17. mtf1380's Avatar
    I knew better and did it anyway…. shame on me. BUT, STILL!

    A couple of days before a business trip, I installed Build .1004 (already had the FW 1078.38.16025.39005). As soon as I got off the plane and turned on the phone my well planned trip went to hell. Mostly due to the new build having a problem reading from the SD Card, the 950XL said it needed to Scanned to correct some error. I did (about 10 times, for I have seen this scan message on previous builds), and it came back with “SD card scan failed, the SD card has unrecoverable errors. Please use a different one”. So, suck at the airport for 3 hours trying to fix the problem (trying EVERYTHING), finally gave up and hired a TAXI to take me to my Hotel, which cost me 3x the amount it should have (planned on using a Service, via an app). After arriving at the Hotel, I called MS Mobile support, and the first guy’s answer was that I should call the SD manufacturer to get a replacement…well, to make a very LONG and unpleasant conversation short… I hung up on that deadend. Called back to get someone that actually wanted to fix the problem, and we figured out that I needed to have my Apps saved to “the DEVICE” (I had them saved to the SD card), she admitted that they had indeed experienced some occurrences where if the apps were stored on the SD card, it caused this “SD failed” message. After relocating the apps, I did a soft-reset, another scan when prompted (the scan yielded no error message), and had only manageable lack-of-performance from then on, but all-in-all I consider it a MAJOR fail for this phone to perform as a business tool (at this time). Lucky for me that one of the factories I was meeting with was staying at the same hotel as me, so I was able to stick to a demanding time schedule (and do a little business at the same time – the old clique “lemonade out of lemons”).

    I hope my nightmare helps someone experiencing this same problem. (Note: I still have very high hopes for my 950XL, and the direction).
    03-05-2016 01:22 PM
  18. Mad Cabbie's Avatar
    Why the 'unstable' .1004 when you are on business? Oh, hang about, I am just as bad;-) I can't resist either lol. I have to agree the damned sd scan is a pain. It was a regular occurrence on 8.1 for me as.
    03-05-2016 05:30 PM
  19. Lumious's Avatar
    It works fine for me no problems expect i noticed "Choose best lighting" option is gone from the photos post processing but i am not sure if that has to do with this RS build or not.
    03-05-2016 07:17 PM
  20. Mr Hyde's Avatar
    It works fine for me no problems expect i noticed "Choose best lighting" option is gone from the photos post processing but i am not sure if that has to do with this RS build or not.
    make sure the flash is on.
    03-06-2016 06:35 PM
  21. Lumious's Avatar
    make sure the flash is on.
    lol. Yeah i did flash was both "on" and on "auto" and it went off both times. Nothing.
    03-06-2016 06:47 PM
  22. Mr Hyde's Avatar
    lol. Yeah i did flash was both "on" and on "auto" and it went off both times. Nothing.
    sorry that didn't help. I hate to admit it but it took me quite a while to figure out that the feature only worked when the flash fired. So, it still works on .122. I hope it gets fixed in redstone soon
    03-06-2016 06:56 PM
  23. Tafsern's Avatar
    I have been using the .1004 for a period of one week and the phone is smooth as usual. All system up and go! Thanks MS.
    .1004 is the first build that have been full of problems for me. The worst thing is that the phone freezes when doing things, so I have to soft reset is daily.
    03-07-2016 04:18 AM
  24. Mad Cabbie's Avatar
    .1004 is the first build that have been full of problems for me. The worst thing is that the phone freezes when doing things, so I have to soft reset is daily.
    Not had an issue at all. Oh, tell a lie, I had one app wouldnt open, two dots.
    03-07-2016 04:59 AM
  25. Marc Cupido 44's Avatar
    Motion data seems to broken in the last couple of builds as both ms health and fitbit don't track steps anymore. And yes I have switched of motion data and did the reset thing but still it does not track your steps. Another issue is heat! Some simple apps like WhatsApp drains my 950XL's battery like crazy!!!
    03-07-2016 05:11 AM
84 1234

Similar Threads

  1. Problems with Headphone Socket [Lumia 950XL]
    By stuffedhaggis in forum Microsoft Lumia 950 XL
    Replies: 9
    Last Post: 09-19-2016, 12:23 PM
  2. Windows 10 on Lumia 540
    By vipin kamboj in forum Ask a Question
    Replies: 2
    Last Post: 02-25-2016, 01:04 PM
  3. How do I remove GPS tracking 4d from my Windows phone?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 02-25-2016, 01:03 PM
  4. Replies: 4
    Last Post: 02-25-2016, 09:01 AM
LINK TO POST COPIED TO CLIPBOARD