1. antonius138's Avatar
    Hey everyone,

    I am running build 10158 on my Surface 3, and I have a few adult and child accounts. I noticed that when the children log into their accounts the start menu and action center do not open. I looked around and saw some articles about folks going into Family Safety to configure settings to allow "Windows Experience"...the problem is that Family Safety has been removed a few builds ago and everything point to the account\family website. I do not see any settings there to allow any apps or unblock anything. I would hate to not be able to monitor my kids accounts but for now I do not see any other options.

    Anyone have any luck with this?

    A.
    07-02-2015 12:12 PM
  2. Chris Phelps's Avatar
    This might be a stupid question, but have they or you tried to change the settings for the start menu customization? That has been really buggy since 10130... maybe try toggling them on and off, see if the start menu comes back?
    antonius138 likes this.
    07-02-2015 08:20 PM
  3. antonius138's Avatar
    I removed all the accounts online and then did a clean install to 10166 and re-added the accounts online and all is now well.
    07-13-2015 05:57 PM

Similar Threads

  1. Microsoft's Xbox Ultimate Game Sale will cut prices on over 70 games starting on July 7
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-02-2015, 11:00 AM
  2. Honda Pilot 2010 Touring Bluetooth not found
    By SteckDEV1 in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 07-02-2015, 10:43 AM
  3. Replies: 2
    Last Post: 07-02-2015, 10:36 AM
  4. Mssing features in apps.
    By blur510 in forum Windows 10
    Replies: 0
    Last Post: 07-02-2015, 10:28 AM
LINK TO POST COPIED TO CLIPBOARD