The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-24-2016 01:13 PM
33 12
tools
  1. hyedefinition's Avatar
    Hi guys,

    I just installed Windows 10 and see a huge drop off in the boot time and shut down times. I have an i7 laptop with the OS partitioned on a SSD drive. Windows 8.1 would take 10-15 seconds to boot up.

    This isnt the case here, right after the logo displays, I get a blank screen for a good minute. The laptop is fine after booting up, no lagging or heating issues so far.

    I really don't want to clean install, just because the AMD drivers for my gfx card are a pain in the rear to properly install. Also reading people having this issue even after a clean install.

    Anyone else having the same issue?

    Posted via the Windows Central App for Android
    zomechin likes this.
    07-31-2015 12:57 AM
  2. TheLumaniac's Avatar
    I'd say give it some time. The first time I opened my laptop (which has an i7 processor and does NOT have SSD) it took over a minute. Two days later and 5 or 6 restarts later, it takes less than 15 seconds to boot up and load the desktop.
    Last edited by TheLumaniac; 07-31-2015 at 05:37 AM.
    triageatdawn and Dspopieux like this.
    07-31-2015 02:01 AM
  3. r0st4's Avatar
    I experience same thing. Sometimes it will boot up in under 30s and other time it takes more than a minute. Feels really sloppy.
    07-31-2015 03:17 AM
  4. hyedefinition's Avatar
    This is really bad. My settings touchpad settings keep reverting to default everytime.

    Also, my shutdown time: 27s
    Boot Time to homescreen: 1:29s

    Will probably have to do a clean install
    07-31-2015 10:15 AM
  5. Blackberry-Prince's Avatar
    hi guys,

    i just installed windows 10 and see a huge drop off in the boot time and shut down times. I have an i7 laptop with the os partitioned on a ssd drive. Windows 8.1 would take 10-15 seconds to boot up.

    This isnt the case here, right after the logo displays, i get a blank screen for a good minute. The laptop is fine after booting up, no lagging or heating issues so far.

    I really don't want to clean install, just because the amd drivers for my gfx card are a pain in the rear to properly install. Also reading people having this issue even after a clean install.

    Anyone else having the same issue?

    Posted via the windows central app for android
    same issue here!
    08-01-2015 04:15 PM
  6. manus31's Avatar
    This is really bad. My settings touchpad settings keep reverting to default everytime.

    Also, my shutdown time: 27s
    Boot Time to homescreen: 1:29s

    Will probably have to do a clean install
    I had this problem with the touchpad settings on my hp pavilion.drove me mad.Id change the settings and it would go back again after a reboot.I reverted back to 8.1 touchpad driver and its fine now.You just have to stop the new driver from automatically updating in windows update which is also a pain
    08-01-2015 04:47 PM
  7. EspHack's Avatar
    for me it is the login screen taking longer than 8.1 after sliding my finger on the scanner, it took literally no time to log in on 8.1, but maybe I'm just confused, I never shutdown my pc I just leave it hibernating or sleeping, when hibernating w10 acts the same, login is instant, but when starting from scratch it takes a few seconds in the login screen which I find annoying on a evo 850 ssd
    08-02-2015 01:34 AM
  8. zomechin's Avatar
    I have an HP Envy Touchsmart (15t-j000 Quad Edition CTO Notebook PC - for anyone that wants to compare) and the boot time is much slower.

    I think I know at least ONE of the potential many culprits here. HP has a driver called "HP Rapid Start Technology." I remember first playing with this in Windows 8.0, toggling it on and off, and it made a drastic difference. In Windows 10, there is no HP Rapid Start Technology. I did enable the option in the BIOS settings, however the driver is not present on the PC. When going to HP's website and the respective driver section, the driver for HP RST is non-existent for Windows 10. I downloaded the one for Windows 8.1 but it fails to correctly install.

    I hope so much that this is sorted out. Knowing HP, I am pessimistic. :/
    08-02-2015 01:43 AM
  9. PratikMade's Avatar
    I have a slow boot as well as slow restart. Wait till Microsoft release the next bug fixing update next week.
    08-02-2015 02:33 AM
  10. tolero's Avatar
    Disable fast boot in settings,restart pc and then enable fast boot.
    08-02-2015 03:08 AM
  11. hyedefinition's Avatar
    Also to mention: I thought I can live with this as I usually only restart my laptop once every 3 days or so. However, the sleep and wakeup times were also horrendous. It would take upwards of 30 secs at times.

    Found the solution for this. This has to solely do with the Radeon graphics drivers as suspected. I noticed that when I uninstalled the drivers. I researched this and found a suggestion to desable the ULPS. I'm trying to search for the link, but is probably now buried in all the new Windows 10 posts.

    So if anyone has Radeon graphics cards, you would need to do the following to quicken the boot process:


    1) Download the install AMD Radeon Windows 10 drivers that were released couple of days ago. Ver 15.7.1 I believe.
    2) After installing rebooting, go to regedit. In regedit, go to the Find option in the Edit Menu.
    3) Search for EnableULPS. Double click on it and change the value from 1 to 0.
    4) Exit regedit and restart your laptop.
    5) Your boot and sleep times should be much, much better.



    The boot time is now 30 secs - not the same as Windows 8/8.1, but still much better than the 90 secs it was taking. Oh, and it sleeps almost instantly too. It's no wonder AMD is in a predicament it is now. Support your products and be off life support. :P
    DW2015 and Lauro Lai like this.
    08-02-2015 12:10 PM
  12. SneakyMicrosoft's Avatar
    Go to Settings -> Privacy -> Background Apps and wack all those suckers off. I also turned of "get to know me" under the speach, inking & typing tab. Boots right away now where before I'd wait 40 sec - to a minute+ on a black screen before login on a SSD

    Also uninstall as many metros by right clicking through the start menu.
    08-05-2015 09:54 PM
  13. Bluerain's Avatar
    My LT was really slow after the initial W10 update. I ran defrag/optimize
    and it seems to be running great again..took awhile but it seemed to work for me.


    It literally took 5-7 minutes just to boot up and now it boots up in about 30-50 secs...plus I didn't change any other settings or turn anything off. I just did the optimize .

    PS: I did opt out of all the crap /tracking.
    08-05-2015 11:09 PM
  14. sschevy010's Avatar
    If you are experiencing this slowness from after upgrading... Think about... You may have to reinstall drivers which may be chipset/sata related and settings being carried over from existing OS can drag it down too.. I had same problem with my AMD FX8350 uefi system.. So i did clean install and reinstalled proper drivers.. But i think the issue with mine was settings related which fixed slowness.. Only takes 10 sec or less to homescreen now..

    Ps i have nvidia gt740
    08-06-2015 09:38 AM
  15. DW2015's Avatar
    Also to mention: I thought I can live with this as I usually only restart my laptop once every 3 days or so. However, the sleep and wakeup times were also horrendous. It would take upwards of 30 secs at times.

    Found the solution for this. This has to solely do with the Radeon graphics drivers as suspected. I noticed that when I uninstalled the drivers. I researched this and found a suggestion to desable the ULPS. I'm trying to search for the link, but is probably now buried in all the new Windows 10 posts.

    So if anyone has Radeon graphics cards, you would need to do the following to quicken the boot process:


    1) Download the install AMD Radeon Windows 10 drivers that were released couple of days ago. Ver 15.7.1 I believe.
    2) After installing rebooting, go to regedit. In regedit, go to the Find option in the Edit Menu.
    3) Search for EnableULPS. Double click on it and change the value from 1 to 0.
    4) Exit regedit and restart your laptop.
    5) Your boot and sleep times should be much, much better.



    The boot time is now 30 secs - not the same as Windows 8/8.1, but still much better than the 90 secs it was taking. Oh, and it sleeps almost instantly too. It's no wonder AMD is in a predicament it is now. Support your products and be off life support. :P
    This worked for me. My boot time is 18 seconds and sleep time is now instant. I re-installed Win 10 because of that black screen. upgrading to Win 10 from Win 7 was worth it now. Thanks.
    Last edited by DW2015; 08-10-2015 at 07:44 AM. Reason: New to this
    08-09-2015 11:30 PM
  16. drumtrucker's Avatar
    My box was booting slow after upgrade to 10 until I went to task manager/startup and disabled 3 Acroins programs Schedule Helper/TIB Mounter Monitor/True Image Monitor. Now it boot is very snappy like it was on 8.1
    08-10-2015 04:07 AM
  17. jheydisuanco's Avatar
    Try to select "UEFI" mode on your BIOS selection. But only for those UEFI enable BIOS Motherboards only. The Window Installation will convert your SSD/HDD to CBT format. It requires to format again your SSD/HDD. Some Motherboards like mine, have a BIOS Legacy (non-UEFI boards) which Windows convert as MBR. Try to research about UEFI, it really fast your booting than Legacy BIOS (MRB format).
    08-10-2015 07:15 AM
  18. sschevy010's Avatar
    Try to select "UEFI" mode on your BIOS selection. But only for those UEFI enable BIOS Motherboards only. The Window Installation will convert your SSD/HDD to CBT format. It requires to format again your SSD/HDD. Some Motherboards like mine, have a BIOS Legacy (non-UEFI boards) which Windows convert as MBR. Try to research about UEFI, it really fast your booting than Legacy BIOS (MRB format).
    I am using uefi with GPT. It boots up as ASUS logo instead of windows ๐Ÿ˜.. Which only rotates 1 1/2 time or less ๐Ÿ˜
    08-13-2015 01:07 PM
  19. Lauro Lai's Avatar
    Installing the latest AMD Radeon Driver + editing the registry as described here above DID THE JOB!!
    Before booting up took aprox 90 secs, now around 25!!

    Thanks!!!
    08-17-2015 03:26 PM
  20. David Manner's Avatar
    I had a similar issue with Windows 10 starting way too slow. On a hunch, I uninstalled Norton Utilities 16 and that solved my problem. Windows 10 now starts even quicker than Windows 8.1.
    09-06-2015 05:04 PM
  21. Dheeraj Sukumaran's Avatar
    I'm also having this same issue after windows 10 update. I'm on an i7 desktop with 16gb ram. but at random times the boot speed gets faster and then again slow. I have disabled all high impact startup programs from the task manager except one drive. still not much difference.
    09-09-2015 08:28 AM
  22. Ikkeh1001's Avatar
    I've had the same problem. I have a dell vostro 3350 with an external hd radeon 7400m. The way to fix this problem without compromising your battery life is to download the 14.4 driver from the amd website. It is officially only win7, win8 and win8.1 compatible but also works for win10. From my experience this works best!
    11-02-2015 03:34 AM
  23. hyedefinition's Avatar
    I've had the same problem. I have a dell vostro 3350 with an external hd radeon 7400m. The way to fix this problem without compromising your battery life is to download the 14.4 driver from the amd website. It is officially only win7, win8 and win8.1 compatible but also works for win10. From my experience this works best!
    Yes, Radon drivers have been horrible since Windows 8. They should integrate the enable/disable ULPS setting in the GUI
    11-10-2015 04:22 PM
  24. apccpa's Avatar
    From what I have read, and it works on 4 computers that I have upgraded from Win7 to Win10, is to disable "fast startup," shut down the computer, boot up and enable "fast startup."

    I am thinking this works because "fast startup" brings over crap during the upgrade the the disabling an re-enabling gets rid of the crap.
    11-14-2015 12:21 PM
  25. JDHamilton6's Avatar
    From what I have read, and it works on 4 computers that I have upgraded from Win7 to Win10, is to disable "fast startup," shut down the computer, boot up and enable "fast startup."

    I am thinking this works because "fast startup" brings over crap during the upgrade the the disabling an re-enabling gets rid of the crap.
    I'll admit I'm a bit slow...

    I disabled fast startup and shut down. When I went back to enable fast startup the options are greyed out and unavailable.

    What did I do wrong?
    11-16-2015 10:28 AM
33 12

Similar Threads

  1. Replies: 2
    Last Post: 07-31-2015, 10:26 AM
  2. Windows 10 upgrade app stuck on "Please Wait"
    By Saros in forum Windows 10
    Replies: 1
    Last Post: 07-31-2015, 07:18 AM
  3. Only got 2GB of download files for Windows 10?
    By Ali Akbar 7 in forum Windows 10
    Replies: 4
    Last Post: 07-31-2015, 07:12 AM
  4. Australian home user windows 10 settings can't be accessed
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 12:50 AM
  5. WIndows 10: Is there a program similar to VirtualWin?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 12:46 AM
LINK TO POST COPIED TO CLIPBOARD