1. Ahmar16's Avatar
    I got this issue yesterday that some applications in my win 10 pc v10240 wont run until I run them as administrator. I thought I did something wrong because I was messing up with registry entries so I tried googling it but didn't find anything.
    Then today I decided to reinstall windows and after the clean install now the issue is happening again. I dont know what to do because the apps were working fine a few days ago but as from yesterday they wont even after the clean installation of windows.

    I have checked for viruses and such but nothing on my end. Any suggestions?
    08-11-2015 12:13 PM
  2. Ahmar16's Avatar
    Well I did some digging myself and found out that in safe mode applications work okay and no run as admin required. but as I restarted my laptop and logged in it works fine until something happens and it stops working.
    So I decided to use event logs and found something at the time it stopped working. Screenshots are attached...

    1.jpg
    2.jpg
    3.jpg
    4.jpg
    5.jpg
    5.1.jpg
    08-12-2015 12:26 AM
  3. Chandra R's Avatar
    Yes.mine internet explorer works only when opened as administrator
    08-12-2015 12:30 AM
  4. alive n kickin's Avatar
    Hi, I have same issue although I did not dig the problem. I hope for solution, otherwise I will switch back to 7. One more issue is that I can't restart my pc, screen is going black but it won't start. Either I have to close W10 or restart and hard reset it.
    08-12-2015 03:14 AM

Similar Threads

  1. Replies: 5
    Last Post: 08-20-2015, 11:08 AM
  2. Replies: 7
    Last Post: 08-13-2015, 08:24 AM
  3. Why does Google Think My Lumia is an Android?
    By coip in forum Windows Phone 8.1
    Replies: 10
    Last Post: 08-13-2015, 07:27 AM
  4. How long can i last? Need new phone soon, l920 is on its last legs
    By dwarfsize in forum General Phone Discussion
    Replies: 5
    Last Post: 08-11-2015, 03:22 PM
  5. Windows 10 patch is coming this week to fix issues with Windows Store sign-ins
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-11-2015, 07:00 AM
LINK TO POST COPIED TO CLIPBOARD