1. Alyssaang's Avatar
    So I had to restore my computer because of virus's. And now it will not come completely on, a blue screen with UNACCESSABLE_BOOT_DEVICE pops up. I have read previous posts but none have a solution that works for me. I have tried f8. I had f8 pressed down through the whole reboot, when my laptop came back on, there was a loud beep as I was pressing f8. I have tried f2, all that comes up is the Start-up test, run-in test, hard disk test, and passed all of them. It also has the sytem infomation and error log, none of which have fixed my problem.

    Posted via the Windows Central App for Android
    08-31-2015 08:34 PM

Similar Threads

  1. Q1 2016 Windows 10 Mobile devices // Lumia 850
    By Mathias Lindberg in forum Upcoming & Rumored Phones
    Replies: 10
    Last Post: 09-03-2015, 06:09 PM
  2. Replies: 7
    Last Post: 08-31-2015, 03:15 PM
  3. Replies: 0
    Last Post: 08-31-2015, 12:17 PM
  4. Replies: 0
    Last Post: 08-30-2015, 04:09 AM
  5. Replies: 6
    Last Post: 08-29-2015, 06:48 PM
LINK TO POST COPIED TO CLIPBOARD