1. Windows Central Question's Avatar
    Until yesterday, it was all fine. Today, I tried to forward an E-mail sent by my sir to my friend, which had an attachment. I got Lumia 730 and I recently upgraded it to Windows 10. When I tried forwarding, I myself had to write the email address of my friend. Moreover, if I made a single mistake, it wouldnt let me erase. I had to now, delete the mail. And again do the process. Once i was done with writing the email-address. It wouldn't let me send the mail. Like it wont let me touch it. Urgh! Why so many problem?
    05-05-2016 03:57 AM
  2. Gaurav Sag's Avatar
    i was having the same problem which i solved it by adding the same account (in my case gmail) again as a second account, you will get a pop up and will ask you to give permissions. just need to switch to the "new account" and sync.Hope it work , know not a permanent solution . But t you can try
    05-05-2016 05:37 AM
  3. Krisztiansz's Avatar
    Did you manage to solve the issue?
    It is the same with my phone (Lumia 640), I cannot even answer an e-mail because the send button is just greyed out.
    It would be great to solve the issue.
    Yesterday it worked fine.
    05-05-2016 10:37 AM

Similar Threads

  1. Transfer Whatsapp Chat history to iPhone 5S?
    By Shan Ali Khan in forum Windows 10 Mobile
    Replies: 5
    Last Post: 11-21-2016, 03:50 AM
  2. OneDrive - auto sync music from OneDrive to my Lumia 930?
    By Windows Central Question in forum OneDrive
    Replies: 4
    Last Post: 05-17-2016, 07:51 AM
  3. Where do I get an original Lumia 730 dual sim firmware?
    By Digvijay Chauhan in forum Nokia Lumia 730 & 735
    Replies: 10
    Last Post: 05-07-2016, 11:15 AM
  4. Replies: 2
    Last Post: 05-05-2016, 09:24 AM
  5. Replies: 1
    Last Post: 05-05-2016, 03:52 AM
LINK TO POST COPIED TO CLIPBOARD