1. refishafi's Avatar
    Hi,

    Is there a way of making sp4/win10 remember which apps were on which screen when connecting to one or more external displays. Currently if I am connected to an external display and the sp4 goes to sleep or screen turns off for some reason, all the apps appear back on the sp4 and I have to re-arrange them again on my external monitors.

    Is there a way around this? Known issue?
    10-13-2016 02:05 AM
  2. ttsoldier's Avatar
    umm...

    I'm on 14393.321 on my sp4, if my sp4 goes to sleep after x minutes with the monitor connected, when I wake it up, I unlock the sp4 via windows hello and everything remains as it is.

    If I disconnect the monitor and then reconnect it, well, then I have to set everything all over again.

    Even if mysp4 goes to hibernate... Once I power it on with the monitor connected, it resumes as it was,
    10-13-2016 02:56 AM
  3. refishafi's Avatar
    that's interesting, with me in the exact same scenario, all the apps move to the sp4 screen and I have to re-arrange everything again.
    10-13-2016 06:42 AM
  4. ttsoldier's Avatar
    Not sure if it makes a difference, but in taskbar settings, under "Multiple Displays" I have:

    Show taskbar on all displays - On

    Show taskbar buttons on - Taskbar where window is open

    Combine buttons on other taskbars
    - Always, hide labels

    I'm not at my external monitor to check right now.
    10-13-2016 10:42 PM
  5. ttsoldier's Avatar
    Not sure if it makes a difference, but in taskbar settings, under "Multiple Displays" I have:

    Show taskbar on all displays - On

    Show taskbar buttons on - Taskbar where window is open

    Combine buttons on other taskbars
    - Always, hide labels

    I'm not at my external monitor to check right now.
    10-13-2016 10:42 PM
  6. refishafi's Avatar
    On another thread it states that this is a known issue for WIN 10 on high res displays, and I am connecting the sp4 to 2 4k monitors, wonder if a fix is in the works for this as it is quite irritating
    10-14-2016 03:19 AM
  7. Frans van Bellen's Avatar
    I think DisplayFusion has a fix for that. https://www.displayfusion.com
    10-14-2016 05:26 AM
  8. ttsoldier's Avatar
    On another thread it states that this is a known issue for WIN 10 on high res displays, and I am connecting the sp4 to 2 4k monitors, wonder if a fix is in the works for this as it is quite irritating
    Ah ok. My monitor is 1080p :)
    10-14-2016 06:22 PM
  9. ttsoldier's Avatar
    On another thread it states that this is a known issue for WIN 10 on high res displays, and I am connecting the sp4 to 2 4k monitors, wonder if a fix is in the works for this as it is quite irritating
    Ah ok. My monitor is 1080p :)
    10-14-2016 06:22 PM

Similar Threads

  1. how do i bypass protection recovery on lumia 640 pte rm-1073
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 03-25-2018, 10:28 AM
  2. Windows 10 Insider Preview on Surface Pro 1; does wifi work now?
    By mprebich in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 10-20-2016, 06:43 PM
  3. Need info on the mythical "Atomic" Zune HD!!!
    By dogzilla791 in forum Zune
    Replies: 4
    Last Post: 10-13-2016, 04:16 AM
  4. WC App is crashing while installed in sd card
    By Thamarai manalan88 in forum Windows Central for Windows Phone - App Support
    Replies: 2
    Last Post: 10-12-2016, 10:55 PM
  5. New Xbox One Preview build fixes issues with Clubs and the Xbox Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-12-2016, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD