1. MBGrammer's Avatar
    Hello. I'm trying to boot my ThinkPad T520 (running Win 10) via Ubuntu bootable USB without luck (trying to install an Ubuntu partition).

    I've changed the boot order in the BIOS to USB FDD already.

    Does the BIOS need updating? Any recommendations on how to do that? Or other soultions.

    Thanks.
    11-22-2016 08:03 AM
  2. charlatan1978's Avatar
    bootable USB
    Is this a bootable floppy disk or USB pen?
    If it's a pen shouldn't it be USB HDD first in the boot order?
    11-22-2016 08:26 AM
  3. MBGrammer's Avatar
    It's a bootable USB drive (used to install Ubuntu on other computers).

    And the USB HDD is listed first in boot order. The laptop hangs on "gfxboo.c32: not a COM32R image boot" and keeps cycling.
    11-22-2016 08:29 AM
  4. charlatan1978's Avatar
    It's a bootable USB drive
    So a USB pen/stick?

    I wouldn't have thought USB FDD is the right option.
    Is there an option to put USB HDD first in the boot order?
    11-22-2016 08:32 AM
  5. MBGrammer's Avatar
    Yes. It's a USB stick.

    I've tried FDD, but it goes into Windows. I've tried HDD and it cycles on "gfxboot.c32: not a COM32R image"
    11-22-2016 08:36 AM
  6. charlatan1978's Avatar
    Ok, USB HDD is the correct option.

    There is a reference to your problem that I have found on an Ubuntu forum (see below).

    Ubuntu 14.04 LTS live USB boot error (gfxboot.c32:not a valid COM32R image) - Ask Ubuntu

    Can you see if this helps?
    11-22-2016 08:45 AM
  7. MBGrammer's Avatar
    Ok. Weird solution. Hit TAB on boot up. Typed "live" . Ubuntu's loading. I've no idea why this is working though.
    11-22-2016 08:46 AM
  8. MBGrammer's Avatar
    Thanks. What's that about great minds?

    Any idea why that works?
    charlatan1978 likes this.
    11-22-2016 08:47 AM
  9. charlatan1978's Avatar
    Yes, freaky!

    Not too sure, although it must be something hardware related (Perhaps the amount of ram).
    I have seen it before (on new HP laptops) where live CD's don't load (the Hiren's boot CD for instance).
    You had to chose an alternative boot method for it to work.
    11-22-2016 08:56 AM
  10. MBGrammer's Avatar
    Thanks again. That was MUCH quick and MUCH LESS painful than anticipated! Well done! Take the rest of the day off.
    charlatan1978 likes this.
    11-22-2016 09:00 AM

Similar Threads

  1. No auto-rotate after installing Anniversary Update
    By Flip Tomas in forum Huawei Desktops, Laptops & Tablets
    Replies: 7
    Last Post: 05-28-2017, 02:16 PM
  2. Redstone 2 "aka creative update"
    By GhostEchelon in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 11-22-2016, 03:27 AM
  3. my pc which runs on windows 10 professional cannot download updates
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2016, 10:55 AM
  4. Replies: 1
    Last Post: 11-21-2016, 08:10 AM
  5. Phone is not downloading updates
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2016, 04:23 AM
LINK TO POST COPIED TO CLIPBOARD