1. thebeast1234's Avatar

    I received the tango update the other day, but since the update I can no longer use the check in function in the My Profile section, whenever I try to check in it says searching, then just returns 'no results', this worked perfectly fine prior to the update.
    I am running firmware - 2424.11.11.2 and OS - 7.10.8773
    If I check in from within the Facebook app it all works fine, so I know the location service is working ok.
    Is anybody having this issue?

    Cheers, The Beast
    07-28-2012 11:01 AM
  2. louhefner's Avatar
    I am having the same problem, I have a Nokia Lumia 710 running windows 7.5 ver 7.10.8773.98 and it comes up no results if I'm either on WiFi or data or both, it was working up untill 2 days ago. Same thing when im on the Facebook App it checks me in. so why? I have even tried turning off and on, also on/off data WiFi, thought maybe a glitch but to no evail. :@ :mad: We do have hspa or whatever towers from our local company Tbaytel whom im with as a provider, but using Rogers towers that are here after Tbaytel took over, power of rogers, rogers phones, but then again my Girlfriend has a Iphone and her check in works fine....I dont think mine updated since 2 days ago but may be wrong, someone let me know whats going on?
    09-08-2012 11:56 AM