1. Alessio Vettori's Avatar
    I can no longer upload photos on the contest! Tapatalk give me the message: "maybe you don't have permissions to do this action." ... Why?? Help!
    02-27-2015 02:52 AM
  2. N_LaRUE's Avatar
    Try using upload as an attachment.
    Alessio Vettori likes this.
    02-27-2015 04:03 AM
  3. Alessio Vettori's Avatar
    I've tried it ... I used Tapatalk app for windows phone ... and also tried from my computer ...
    I click "upload file/s" button, but nothing appened!
    02-27-2015 11:37 AM
  4. Guytronic's Avatar
    Are you trying to start a thread or post a reply to an existing thread?
    The permissions were changed recently.

    Look here:
    http://forums.windowscentral.com/pho...st-forums.html
    Alessio Vettori likes this.
    02-27-2015 11:50 AM
  5. Alessio Vettori's Avatar
    I tried to post a reply...
    02-28-2015 03:27 AM

Similar Threads

  1. How to edit full resolution photos in 1520?
    By vestasan in forum Ask a Question
    Replies: 6
    Last Post: 06-28-2015, 11:04 AM
  2. Weekly photo contest: Trees
    By Richard Devine in forum Windows Central Contests
    Replies: 146
    Last Post: 03-30-2015, 03:15 AM
  3. swiping photos doesn't work
    By vanhaute paul in forum Nokia Lumia 830
    Replies: 3
    Last Post: 02-26-2015, 12:38 PM
  4. OneDrive Windows Phone app update revamps its photo album and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-26-2015, 11:42 AM
  5. Photo Live Tile
    By Montpbm in forum Ask a Question
    Replies: 2
    Last Post: 02-25-2015, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD