The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. steve_w_7's Avatar
    I use Google calendar on my Mango device. Since Mango now recognizes multiple calendars, I have created a separate 'work' calendar in Google. When I create a new 'work' calendar entry on my WP and sync it with my Google desktop calendar, it creates a duplicate entry under my primary calendar and then syncs back that duplicate to my WP calendar.

    Is anyone else having this issue? Any ideas?

    Thanks for any help you can offer.


    UPDATE: What it's doing is putting the entry on my calendar and then also creating an invitation and adding that to my calendar as well.
    Last edited by steve_w_7; 09-28-2011 at 11:44 PM.
    09-28-2011 11:27 PM
  2. rztaylor's Avatar
    Same here... it's very annoying.

    If you create the appointment via Google Calendar in the browser then everything works as expected (one appointment in the calendar you selected). However if you do it on the phone then you end up with an appointment in the selected calendar PLUS an invite which is added to your primary calendar. You have to manually decline/delete the extra appointment.
    10-05-2011 10:53 AM
  3. aptmx45's Avatar
    Same here... it's very annoying.

    If you create the appointment via Google Calendar in the browser then everything works as expected (one appointment in the calendar you selected). However if you do it on the phone then you end up with an appointment in the selected calendar PLUS an invite which is added to your primary calendar. You have to manually decline/delete the extra appointment.
    Has anybody figured this out yet? It is very annoying. It seems to be a bug with Windows Phone 7 OS and not Google Calendar.
    11-18-2011 08:40 AM
  4. MonsterfUnC's Avatar
    I seem to have found a sort of fix:

    Disable syncing mail for the Google account in question. If you do need mail, create a separate account on your phone with the same settings, but set to only sync emails.

    It's a bit of a crummy fix, but it appears to work.
    02-08-2012 06:45 AM
  5. Frederiksberg's Avatar
    I seem to have found a sort of fix:

    Disable syncing mail for the Google account in question. If you do need mail, create a separate account on your phone with the same settings, but set to only sync emails.

    It's a bit of a crummy fix, but it appears to work.
    I'm not allowed to create a second account. It just tells me, that an account with this address already exists.
    02-14-2012 02:07 PM
  6. jfa1's Avatar
    create an account with a different name!
    02-14-2012 02:34 PM
  7. Brent01's Avatar
    create an account with a different name!
    And a different email address :) . . . don't you mean.
    02-14-2012 04:43 PM
  8. jfa1's Avatar
    yes a different user name would be a different account!
    02-14-2012 11:10 PM
  9. SDMike's Avatar
    If I am reading this right, this isn't a bug. It sounds like you are creating the event in two different calendars. Since you sync both of those calendars to your phone, you get two entries.
    02-15-2012 01:49 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD