1. wypc's Avatar
    Hi,

    Does anybody have the same problem as me? Just recently the notification from facebook does not seem right on the "Me" tile. For example, when it shows there are 3 new notifications, I may only be able to see 1 when I click it, sometimes zero!
    07-13-2012 07:56 PM
  2. safesax2002's Avatar
    I have seen this too. It's like the notification is reset and so every so often the Me tile shows the same notification(s) over and over. It's annoying! Hopefully someone has an idea on how to fix this. I also seem to have an issue with Weather.com and WPCentral live tiles not updating that started around the same time.

    I thought it was a Tango issue since I forced the upgrade (with WPCentral's instructions) so I reverted back but it seems to still be doing it.

    I'm contemplating a hard reset...

    Any ideas?
    07-17-2012 01:32 PM
  3. markdwaterman#WP's Avatar
    I had the same issue, the me tile was showing I had 1 new item but when I went into the app there were no new notifications. It cleared the notification for a while then it returned.

    I logged into Facebook on my PC and saw I actually had 1 outstanding notification. Once I cleared the notification from the website the Me tile stopped acting strange and it has been fine ever since. Maybe you guys should try the same?

    This was just after I updated to Tango so maybe something went out of sync.
    07-18-2012 09:12 AM
  4. znm's Avatar
    I've the same error.
    Any info how to solve it ?

    I've done hard reset.
    removed facebook connection from windows live and then recreated from scratch...
    still having notifying issues.

    I really want it solved.

    hopefully it's just related to the recent Live Services update...and will be fixed soon.
    08-09-2012 03:19 AM
  5. jleebiker's Avatar
    Same here. Seems it started shortly after the last update. I had to power off and then back on and it worked for a little while, now it's back to its weird, out of sync state.
    08-11-2012 03:00 PM
  6. scottcraft's Avatar
    I get email notifications from twitter and facebook (which are generally pretty slow) and the me tile never updates and I can't see new notifications in the tile when I open it and go to notifications. Seems like every update I swap one set of bugs for another. This is on an HTC Trophy.
    08-11-2012 04:07 PM
  7. jleebiker's Avatar
    I'm getting some updates now.
    08-12-2012 04:00 PM
  8. bruceleer0y's Avatar
    Same here, I remember this happened once before and it was fixed, but now it just sits there saying i have 3 notifications. Its been there so long i've learned to ignore it.
    08-13-2012 12:07 AM
LINK TO POST COPIED TO CLIPBOARD