1. RobinPaul's Avatar
    Hey guys, i think there is a bug with battery saver. Look at my screen shot and for today i had not opened any apps + these say: running in background which they are not.wp_ss_20140425_0001.png
    04-25-2014 08:33 AM
  2. Jazmac's Avatar
    Yep. Bug.
    04-25-2014 08:56 AM
  3. RobinPaul's Avatar
    Ok cool, cause I was like wth. Hope they go away, really annoying to see it.
    04-25-2014 11:58 PM
  4. alex 7's Avatar
    Hello... I had same problem from yesterday... Can you tell me how you solved it??? I tried soft reset but nothing....
    05-02-2014 05:02 AM
  5. rubenwidjaja's Avatar
    Hello... I had same problem from yesterday... Can you tell me how you solved it??? I tried soft reset but nothing....
    it will repair by itself after the next day
    that happened because(maybe) you turn off or disable battery saver to run in the backround
    alex 7 likes this.
    05-02-2014 05:07 AM
  6. alex 7's Avatar
    It happend when my phone frozen... I tried to unlock it but it was not response... So I did a soft reset and when my phone opened, battery saver was like that photo... I dont let it run in background.... Can u please tell me the differences from let it run in the background and not let it....

    Thank u for the response :D
    05-02-2014 05:16 AM
  7. rubenwidjaja's Avatar
    It happend when my phone frozen... I tried to unlock it but it was not response... So I did a soft reset and when my phone opened, battery saver was like that photo... I dont let it run in background.... Can u please tell me the differences from let it run in the background and not let it....

    Thank u for the response :D
    actually I don't know too :)
    because Microsoft doesn't tell what this battery saver do in the background
    but for sure battery sever will do its job even you disable it from the background
    the "usage" graph still show which apps use the most battery even you disable it from the background

    my setting is turn off battery saver and not let it run in the background and it seems fine for my phone, actually better battery life
    alex 7 likes this.
    05-02-2014 08:17 AM

Similar Threads

  1. Internet Explorer: trouble with some sites
    By chrisnx in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 05-14-2014, 01:36 PM
  2. Wifi Battery drain
    By Shyam334 in forum Nokia Lumia 525
    Replies: 2
    Last Post: 05-02-2014, 12:01 PM
  3. "phone" taking most battery
    By Miska Hietala in forum Windows Phone 8.1 Preview for Developers
    Replies: 8
    Last Post: 04-25-2014, 06:39 AM
  4. Lumia 1520 / Icon problems with USB
    By JWayneG in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 04-25-2014, 06:15 AM
  5. [BuG]Prevent Accidental Camera Launch When Phone Is Locked[BuG]
    By shan678 in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-25-2014, 05:18 AM
LINK TO POST COPIED TO CLIPBOARD