1. Exprince's Avatar
    Hello all

    As a new convert to the WP club i have recently installed the WP 8.1 developer preview on my ATIV S.All went well and is working smoothy except one big thing.

    My camera is not working,it wont open.I have tried doing soft resets and hard resets,none have yielded any results.

    So i guess my question is,what can i do to make it work ?

    Thank you for your time
    04-30-2014 01:52 PM
  2. lexrsk's Avatar
    Have a look in the 8.1 forum. The maybe someone with a similar issue.
    Have you rebooted the phone? I know that my camera app (stock) would start to open then close. A reboot resolved it for me.

    http://forums.windowscentral.com/forumdisplay.php?f=555
    Last edited by lexrsk; 04-30-2014 at 04:01 PM. Reason: Adding 8.1 forum link
    04-30-2014 03:57 PM
  3. Exprince's Avatar
    If by reboot you mean restart,then yes i have done so several times with no help.I have been searching the forums all evening,but even though many have similar problems,they have all resolved them by some form of a reset/restart.None of those has worked for me.

    Not sure what else is left to do
    04-30-2014 04:14 PM
  4. mary beth hale's Avatar
    Hello all

    As a new convert to the WP club i have recently installed the WP 8.1 developer preview on my ATIV S.All went well and is working smoothy except one big thing.

    My camera is not working,it wont open.I have tried doing soft resets and hard resets,none have yielded any results.

    So i guess my question is,what can i do to make it work ?this is a known issue unfortunately. as far as I know, we just have to sit tight until Samsung firmware update is released. everything else on my 8.1 ativ s is working smoothly, though. hope you are enjoying yours as well. hang in there!

    Thank you for your time
    the camera problem is a known issue and will likely not be fixed until we get Samsung's firmware update. hope you can hang in there until this happens. 8.1 is running pretty smoothly on my ativ s, with the exception of the camera glitch.
    04-30-2014 07:41 PM
  5. Exprince's Avatar
    the camera problem is a known issue and will likely not be fixed until we get Samsung's firmware update. hope you can hang in there until this happens. 8.1 is running pretty smoothly on my ativ s, with the exception of the camera glitch.
    I see.Well lets hope they do it soon.

    Thanks
    05-01-2014 04:48 AM
  6. mary beth hale's Avatar
    fortunately my camera works unless I change settings or switch to video and try to switch back to camera. try another hard reset and do a fresh install(rather than from backup) for 8.1 maybe?
    05-01-2014 07:10 AM
  7. neo158's Avatar
    I have noticed that lenses seem to work perfectly which is quite weird, OP if you can install OneShot that might help with taking photos seeing as that is a lens instead.
    Exprince likes this.
    05-01-2014 10:18 AM
  8. mary beth hale's Avatar
    I have noticed that lenses seem to work perfectly which is quite weird, OP if you can install OneShot that might help with taking photos seeing as that is a lens instead.
    Great idea
    05-01-2014 10:53 AM
  9. Exprince's Avatar
    Not sure what One lens is since when i type the name in the windows market it dosent show it,but i temporarily fixed the problem.I installed a camera app called "Camera360" and with it the camera is working,but its quite slow and sluggish.

    Can anyone reccomend me a good camera app,preferably a free one.

    Thanks
    05-01-2014 03:39 PM
  10. neo158's Avatar
    Not sure what One lens is since when i type the name in the windows market it dosent show it,but i temporarily fixed the problem.I installed a camera app called "Camera360" and with it the camera is working,but its quite slow and sluggish.

    Can anyone reccomend me a good camera app,preferably a free one.

    Thanks
    OneShot is the one I use, very fast and uses the Nokia Camera SDK.
    05-01-2014 04:31 PM
  11. WinSammie's Avatar
    Tried Oneshot, unfortunately it sometimes flashes after taking the picture too, same as standard camera app. Standard burst mode works fine by the way!
    Last edited by WinSammie; 05-03-2014 at 06:07 AM.
    05-03-2014 04:58 AM
  12. iJoyCode's Avatar
    05-04-2014 11:56 AM
  13. WinSammie's Avatar
    OneLens seems to work, thanks for the tip. And after using OneLens the standard photo app works fine too, apparently something is improved then!
    05-11-2014 07:00 AM
  14. mary beth hale's Avatar
    I have noticed that lenses seem to work perfectly which is quite weird, OP if you can install OneShot that might help with taking photos seeing as that is a lens instead.
    Finally got around to trying OneShot. Have been playing around with it all evening and loving it. Thanks for the tip!
    05-15-2014 09:01 PM
  15. WinSammie's Avatar
    Sometimes my ATIV S camera works OK, sometimes it flashes after a photo, today I found out why: it's OK if you take a vertical photo, but it flashes after you take a horizontal photo! Rotation lock has no influence.
    07-17-2014 06:24 AM
  16. WinSammie's Avatar
    Camera problems are solved with the official 8.1.1 (8.10.1457.200) and firmware 2424.14.9.3.
    10-18-2014 08:49 AM
  17. gugman's Avatar
    Camera problems are solved with the official 8.1.1 (8.10.1457.200) and firmware 2424.14.9.3.
    wpc1.jpgClick image for larger version. 

Name:	wpc1.jpg 
Views:	6 
Size:	73.3 KB 
ID:	85442
    unfortunately not in my case
    still no way to load camera on 8.1 , only when i revert back to gdr3
    10-23-2014 11:56 AM
  18. Baadshah Lashari's Avatar
    Problem Solved
    Sign Out
    "Preview For Developers" App. Open The App and See "Enable Developers For Preview" Tap To The Uncheck and Done.
    After Done Checkout Camera.
    11-29-2014 06:08 PM

Similar Threads

  1. I do not see the media content in a text message
    By Ronald Urbassik in forum Nokia Lumia 1020
    Replies: 9
    Last Post: 05-16-2016, 07:30 PM
  2. Dev Preview wp8.1 - camera roll isnt putting captured photos in correct time order
    By MarkXsama in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-30-2014, 04:45 PM
  3. 820 camera
    By trippingphantom in forum The Photography Lounge
    Replies: 0
    Last Post: 04-30-2014, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD