The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. knightblaze's Avatar
    Initially I had no issues with logging into the Chase Mobile website using the browser. But apparently I have an issue. It consistently doesn't recognize my device, so I have to request an ID code. Then when i get the code and try to log in, it says my credentials are incorrect (when they are correct). Tried clearing chase and rebooting the phone (lumia 930) and no dice. This was working ok previously but has only started to do this last week. Any suggestions?
    04-01-2015 06:12 PM
  2. Corepc's Avatar
    04-01-2015 06:28 PM
  3. knightblaze's Avatar
    Yeah I know about the app, but I'm having issues accessing it via mobile website, regardless of browser being used. Used to work, but now it says my credentials are wrong after requesting an id. Works fine on my other phone (iPhone) and laptop.
    04-01-2015 08:29 PM
  4. ajayden's Avatar
    Yeah I know about the app, but I'm having issues accessing it via mobile website, regardless of browser being used. Used to work, but now it says my credentials are wrong after requesting an id. Works fine on my other phone (iPhone) and laptop.
    Simple. Use your iPhone to log in and do your bank in. If you have any grievances regarding their website, you need to contact them.
    04-01-2015 08:35 PM
  5. knightblaze's Avatar
    While I appreciate your advice, it isn't ideal for me to carry two devices(I bought the Lumia to replace my iPhone 6, with the expectation of selling it).
    04-01-2015 08:42 PM
  6. Likwidz's Avatar
    I closed both accounts I had with Chase and Bofa and moved to Wells Fargo. It was simple and no regrets.
    RumoredNow likes this.
    04-02-2015 10:14 AM
  7. RumoredNow's Avatar
    Good advice, but...

    No one had an issue using the mobile site before the banks pulled the Apps. Many users have stated such.

    Just passively accepting it also an option.

    You obviously feel just as strongly about your position as I do about mine.

    As for Opera... I am continually discouraged that they do not have a desktop mode and so never use it. I'm always full desktop in my mobile browser.
    Laura Knotek and Likwidz like this.
    04-02-2015 09:22 PM
  8. realwarder's Avatar
    Contact Chase and complain their website does not work on Windows Phone. That's about all you can do.
    Laura Knotek likes this.
    04-02-2015 11:15 PM
  9. mhc48's Avatar
    How often do you have the problem with the mobile site not recognizing you? I just signed on for the first time in a long time, got the code and logged off and on several times. Seemed to be okay. Actually I kind of like the IE mobile version of the website better than the view in the old app. True, it doesn't allow remote check deposits but I never used it any way because I don't get many checks. The Chase site, viewed in mobile allows me to do everything else I do often, like transfer money and pay bills.

    I'm a Chase Private Client so it wouldn't make any sense for me to change banks. But I didn't often use the Chase app, and it's been years since I logged on to the main site from my phone (I live and work close to branches and am often at my desktop or have my laptop).

    I'd be annoyed and feel differently if I had to get and supply a new code frequently, but I'm finding these days that many places require that even on standard PC accessible sites.
    04-03-2015 11:47 AM
  10. knightblaze's Avatar
    Wow..i was asking for advice on a possible fix that maybe someone else might have been able to do. I know the mobile site works (tried it with a friends 1520). I did another full wipe and reload and still had issues with IE (default browser). Now the weird thing is that before, other browsers like Maxthon and UC also didn't work, but they do now. So i guess for the time being this is resolved.





    Please, I didn't mean for this to be an argumentative thread, just seeking advice as stated. I appreciate everyone's participation and passion shown throughout these posts!
    04-03-2015 03:29 PM
  11. Blkacesvf41's Avatar
    Wow..i was asking for advice on a possible fix that maybe someone else might have been able to do. I know the mobile site works (tried it with a friends 1520). I did another full wipe and reload and still had issues with IE (default browser). Now the weird thing is that before, other browsers like Maxthon and UC also didn't work, but they do now. So i guess for the time being this is resolved.





    Please, I didn't mean for this to be an argumentative thread, just seeking advice as stated. I appreciate everyone's participation and passion shown throughout these posts!
    As a test right before this post, I logged into my Chase account using the mobile site and it worked just fine. Could it have something to do with your browser settings? Can you take some screen shots of your settings and post them? Perhaps there's something there that we'll catch.
    04-03-2015 03:41 PM
  12. knightblaze's Avatar
    I can take screenshots, but everything is default settings barring night reading mode(tried before changing this as well).

    Attached settings.
    Attached Thumbnails wp_ss_20150403_0001.jpg   wp_ss_20150403_0002.jpg   wp_ss_20150403_0003.jpg  
    04-03-2015 03:45 PM

Similar Threads

  1. Some minor (??? ) problems with build 10049
    By vlacocabios in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 04-01-2015, 07:42 PM
  2. Can ATT unlocked lumia 830 get data network on T-mobile?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 04-01-2015, 05:36 PM
  3. Replies: 0
    Last Post: 04-01-2015, 04:00 PM
  4. Cricket (ATT Network) with T-Mobile L635?
    By nomoore in forum Carrier Discussion Lounge
    Replies: 2
    Last Post: 04-01-2015, 02:50 PM
  5. When will lumia 640 XL will be available in India and with what price tag?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD