1. Agpe17's Avatar
    I just bought my 8x (it's fantastic) for VZW. However, all of the texts I'm getting (they just HAPPEN to be from iMessage people from my old iPhone) are NOT going to my phone.

    They ARE, however, going to my iPad for iMessage! I sent a text TO MYSELF and it worked fine! I also received texts from ESPN with no issue either!

    What's going on?
    11-15-2012 04:27 PM
  2. VDubb22's Avatar
    You need to disable iMessage on your phone while it's connected to a WiFi network. Apple assumes you still have an iPhone with iMessage enabled, so anyone using an iPhone with iMessage enabled is going to have it default to iMessage when trying to text you.
    11-15-2012 04:38 PM
  3. Genserik's Avatar
    Step 1: Turn off HTC and then turn on iPhone

    Step 2: Connect to WiFi

    Step 3: Disable iMessage

    Step 4: Power iPhone off and Power on HTC.

    Step 5: Send group text to friends with iPhones with the following message "WP8 > iOS"

    fuclosure likes this.
    11-15-2012 04:39 PM
  4. Genserik's Avatar
    You need to disable iMessage on your phone while it's connected to a WiFi network. Apple assumes you still have an iPhone with iMessage enabled, so anyone using an iPhone with iMessage enabled is going to have it default to iMessage when trying to text you.
    Bah! I was bested by 1 minute!
    11-15-2012 04:42 PM
  5. Agpe17's Avatar
    So odd, thanks guys!
    11-15-2012 04:54 PM
LINK TO POST COPIED TO CLIPBOARD