1. h3li0's Avatar
    Hello, I recently start using wp8, and tapatalk, but I'm not abble to see the images that are posted under attachment.php.

    When I make the download of the image the only thing I get is a blank square.

    Does anyone have the same problem, or know how to solve it?
    01-20-2014 07:58 AM
  2. sejgiul's Avatar
    Got the same issue and don't know how to solve it :(
    01-20-2014 11:39 AM
  3. h3li0's Avatar
    This is really bad, not being able to see the images in some posts, specially since I like to watch topics like the photo ones. I don't believe that we are the only ones with this issue...
    01-20-2014 02:42 PM
  4. sejgiul's Avatar
    Its both tapatalk as well as wpcentral (the app) for me.. its weird
    01-21-2014 11:20 AM
  5. h3li0's Avatar
    Ok, problem solved with new tapatalk update. Thanks to the one's who answer.
    01-21-2014 05:25 PM
  6. sejgiul's Avatar
    Yep, can confirm as well that it works now 😊 thanks for coming back to the thread.

    Sent from my RM-941_eu_euro1_231 using Tapatalk
    01-22-2014 05:18 AM

Similar Threads

  1. Can't delete music from Xbox Music
    By astondg in forum General Phone Discussion
    Replies: 6
    Last Post: 03-13-2015, 07:05 PM
  2. Replies: 15
    Last Post: 01-23-2014, 09:06 PM
  3. Dell launches Venue 8 Pro and Venue 11 Pro tablets in India
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 01-20-2014, 07:40 AM
  4. Contacts missing -- Can't access "Email+Accounts" -- Help?
    By Caputalis in forum Other Operating Systems
    Replies: 4
    Last Post: 01-20-2014, 03:09 AM
  5. Replies: 3
    Last Post: 01-19-2014, 11:55 PM
LINK TO POST COPIED TO CLIPBOARD