1. D0gsballs's Avatar
    Hi all,

    Got my One yesterday and it sits nicely next to my 360. My 360 has always played nice with NAT, always Open or occasionally Moderate. My One though shows Strict, and although I haven't had a chance to properly look into this, I will tonight, I've read a lot of reports of this problem. Has anyone on here had this problem or is having it?
    12-18-2013 07:29 AM
  2. Dos101's Avatar
    Have you forwarded the appropriate ports on your router? Xbox Network Ports | Xbox 360 Network Ports | Xbox Live Network Ports - Xbox.com
    12-18-2013 01:09 PM
  3. MobileVortex's Avatar
    I had a NAT problem once, i unpluged my xbox and plugged it back in and it fixed it.
    12-19-2013 09:16 AM
  4. D0gsballs's Avatar
    Have you forwarded the appropriate ports on your router? Xbox Network Ports | Xbox 360 Network Ports | Xbox Live Network Ports - Xbox.com
    With UpNP on it shouldn't be required. Its now moderate and i can handle that fir the time being. I'll look at it properly at the weekend.
    12-19-2013 12:37 PM
  5. Dos101's Avatar
    With UpNP on it shouldn't be required. Its now moderate and i can handle that fir the time being. I'll look at it properly at the weekend.
    Not true, UpNP won't always alleviate the issue. Forward your ports and you'll be good.
    12-19-2013 12:44 PM
  6. MobileVortex's Avatar
    Or set your xbox as the DMZ
    12-19-2013 01:02 PM
  7. jkidd01's Avatar
    Sometimes there's a setting on your router that will force NAT to be strict or moderate. Try looking for that as well, because if your router has that option forwarding the ports alone won't do it.
    12-19-2013 01:28 PM

Similar Threads

  1. Replies: 14
    Last Post: 02-03-2013, 08:54 PM
  2. WP9 and strict hardware requirements
    By Rohit Sharma1 in forum Windows Phone 8
    Replies: 42
    Last Post: 12-29-2012, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD