07-21-2015 12:35 AM
71 123
tools
  1. Adeel 360's Avatar
    Same problem. Been a few hours.
    04-08-2015 05:08 AM
  2. Anant Anand's Avatar
    Same problem.... Why windows central writers are TOTALLY SILENT on it... This is ridiculous.... They must educate about issue so hard reset is avoided...
    debt70 likes this.
    04-08-2015 05:12 AM
  3. hotphil's Avatar
    Same problem.... Why windows central writers are TOTALLY SILENT on it... This is ridiculous.... They must educate about issue so hard reset is avoided...
    Well, it is on the front page of the site.
    920Walker likes this.
    04-08-2015 05:14 AM
  4. nysink's Avatar
    Same here, only with the primairy account, for 16 hours now. Other accounts or web login work fine.
    Not gonna do a hard reset, MS should just fix it...
    Last edited by nysink; 04-08-2015 at 06:04 AM.
    chaquiste likes this.
    04-08-2015 05:38 AM
  5. Anant Anand's Avatar
    Well, it is on the front page of the site.
    No it's not ... Forum participation is different from articles penned by editors
    04-08-2015 05:41 AM
  6. peteburgess5's Avatar
    I have the same problem with my nokia 930, no mail since Tuesday on the phone but getting through on other devices.
    04-08-2015 05:43 AM
  7. anon(9162935)'s Avatar
    Same here, only with the primairy account, for 16 hours now. Other accounts or web login work fine.
    Not gonna do a hard reset, MS should just fix it...
    Don't hard reset MS is working on it wait for at least 24 hours more.
    04-08-2015 05:46 AM
  8. RumoredNow's Avatar
    I had a chat with Lumia Team on Twitter they recommended me hard reset. But hard reset means losing all my data and downloading all over again. Did anyone tried hard reset? Did that work? Or you still facing same problem even after hard reset? PS. Lumia Team also said there is no service w/ MS service its the problem in my phone but now here I see many of you facing same problem since a day it should be MSFT's problem and not ours.
    I tried to contact Windows Phone Support on Twitter but they didn't reply maybe the team is offline. Anyone here any update regarding error code 85010014??
    Same problem.... Why windows central writers are TOTALLY SILENT on it... This is ridiculous.... They must educate about issue so hard reset is avoided...
    Same here, only with the primairy account, for 16 hours now. Other accounts or web login work fine.
    Not gonna do a hard reset, MS should just fix it...
    Don't hard reset MS is working on it wait for at least 24 hours more.
    Twitter?

    What do people smoke that makes them think they can just rub some Twitter on a problem?

    Hard Reset... Yeah. NOT the first line solution to a problem but what do you expect from people being bomblasted on Twitter. I'd tell ya Hard Reset too just to keep you busy and out of my hair.

    After some user PM'd me I had no problem doing a web search and finding out it is a Server Side issue and knowing that wait for resolution is the key tactic.

    Twitter? Makes me sad.

    "Dear Twitter, my arm fell off. Please fix it automagically in 140 characters or less."

    "Dear Sir, Hard Reset and that thing will snap right back on."

    Twitter?
    04-08-2015 06:01 AM
  9. anon(9162935)'s Avatar
    Twitter?

    What do people smoke that makes them think they can just rub some Twitter on a problem?

    Hard Reset... Yeah. NOT the first line solution to a problem but what do you expect from people being bomblasted on Twitter. I'd tell ya Hard Reset too just to keep you busy and out of my hair.

    After some user PM'd me I had no problem doing a web search and finding out it is a Server Side issue and knowing that wait for resolution is the key tactic.

    Twitter? Makes me sad.

    "Dear Twitter, my arm fell off. Please fix it automagically in 140 characters or less."

    "Dear Sir, Hard Reset and that thing will snap right back on."

    Twitter?
    Hahaha chillax buddy everything will be all right ๐Ÿ˜โœŒ
    sirgrant618 and chaquiste like this.
    04-08-2015 06:14 AM
  10. avgwarhawk's Avatar
    Same here. Been 24 hours. Sprint network on a HTC PO881. No joy with email sync. Using the web base program for now.
    04-08-2015 07:38 AM
  11. Silent Fox's Avatar
    It's been 16 hours of the primary microsoft account (hotmail) acting like trash on my HTC m8. Also glad I didn't factory reset when I first noticed the problem.
    04-08-2015 08:08 AM
  12. ajst222's Avatar
    I was just about to post a thread about this seeing if I was the only one, but I guess not! This was at the top of the list for trending threads!

    Started happening yesterday morning (when it just so happens I was waiting for an important email on my phone), so I opened up my Outlook account and I noticed it hasn't synced in a while, so I tried, got the error, and reset my phone. That worked and my phone synced for about an hour, and then after that, nothing would fix it.
    04-08-2015 08:29 AM
  13. puckrazy1's Avatar
    Same error, but bay402-m.hotmail.com for the server. Last sync was 20 hours ago. I'm not at home so I can't check my Outlook client on the PC, but I'm going to assume it's not working either. Outlook.com web interface is fine though.
    04-08-2015 09:48 AM
  14. 920Walker's Avatar
    Same issue here, syncing with 920 in US. Blu406. I feel a bit shameful wondering why I hadn't received some expected mail last night and didn't bother to open the phone email app to receive the error or login to the web client. This is very rare on WP, in my 30 month experience.

    I pity anyone who was told by twitter to perform a hard reset. Put the twitter Kool-Aid down.
    Last edited by 920Walker; 04-08-2015 at 10:32 AM.
    RumoredNow likes this.
    04-08-2015 10:17 AM
  15. braddo's Avatar
    I got same problem, Lumia 930, my server error is snt404-m.hotmail.com but
    04-08-2015 10:22 AM
  16. anon(9226130)'s Avatar
    Outlook is working for me on my Lumia 520.
    04-08-2015 10:27 AM
  17. avgwarhawk's Avatar
    Thus far the following are affected:

    blu406
    bay402
    dub404
    snt404

    How many servers does MS use?
    anon(9162935) likes this.
    04-08-2015 10:29 AM
  18. BETTSSYY's Avatar
    Same problem in Chile, Lumia 520.
    04-08-2015 10:36 AM
  19. puckrazy1's Avatar
    Thus far the following are affected:

    blu406
    bay402
    dub404
    snt404

    How many servers does MS use?
    There hasn't been an update for a while either...

    https://status.live.com/detail/outlook
    04-08-2015 11:14 AM
  20. chaquiste's Avatar
    Well if they say "working on" I will have to wait Camp Mexico
    04-08-2015 11:36 AM
  21. a2bhat's Avatar
    Having the same error since the last 17 hours or so.
    Lumia 635 on WP10 technical preview.
    Server: bay404
    04-08-2015 11:37 AM
  22. puckrazy1's Avatar
    Apparently a fix is being rolled out.

    We have rolled out a fix to address this issue. The fix will take time to resolve and we expect all services to be fully restored by later today Pacific Time. Impacted users can continue to access email via Outlook.com and any unaffected client. April 08 12:11 PM
    04-08-2015 12:39 PM
  23. 920Walker's Avatar
    Pacific US now, Pacific Japan later on. A minor inconvenience.
    RumoredNow likes this.
    04-08-2015 12:43 PM
  24. anon(9162935)'s Avatar
    Same issue here, syncing with 920 in US. Blu406. I feel a bit shameful wondering why I hadn't received some expected mail last night and didn't bother to open the phone email app to receive the error or login to the web client. This is very rare on WP, in my 30 month experience.

    I pity anyone who was told by twitter to perform a hard reset. Put the twitter Kool-Aid down.
    I was told to hard reset ๐Ÿ˜‚ but lucky me instead of hard reseting started this thread here and #WindowsCentral and you guys were saviour ๐Ÿ˜Š
    04-08-2015 02:01 PM
  25. Woolly Lamboth's Avatar
    We have two Icons in the house, both have been having this problem.
    One of them I was able to resolve just recently by messing around with the frequency at which emails are downloaded. Now it's fine.
    I wasn't able to get the other one working that way.
    Another thing to note: they are on different mail servers.

    Good luck guys.
    RumoredNow likes this.
    04-08-2015 03:20 PM
71 123

Similar Threads

  1. Windows 10 errors I keep having?
    By Jamie Whittaker in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 04-07-2015, 01:02 PM
  2. 'Redstone' is the rumored code name for the next major Windows update in 2016
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-07-2015, 10:11 AM
  3. How do I stop a store error when attempting to download apps?
    By WPCentral Question in forum Nokia Lumia 635
    Replies: 1
    Last Post: 04-07-2015, 07:09 AM
  4. Can I scan QR code with my Lumia Denim?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2015, 12:48 AM
  5. Error Backing Up My Lumia 920
    By Azurus in forum Windows Phone 8.1
    Replies: 1
    Last Post: 04-06-2015, 11:14 PM
LINK TO POST COPIED TO CLIPBOARD