1. Windows Central Question's Avatar
    When I click to install an app all I get is "working........" it doesn't even transition into pending (which all my pending apps just sat there anyways, I finally got them all to go away) I have tried different apps to see if it was the app itself, I have tried "wsrest.exe" and "wsconfig" - normal reboot. I've logged out of my Microsoft account several times, & restarted the computer several times. Nothing is working!
    11-20-2016 01:18 PM
  2. holdum333's Avatar
    Hi Welcome to Windows Central! There are a ton of threads about this subject on the forum. Sense I don't know which device you are referring to, try this!
    If you need more help, please join the forum!
    http://forums.windowscentral.com/sea...rchid=28254332

    http://forums.windowscentral.com/ask...community.html
    11-20-2016 01:49 PM

Similar Threads

  1. True Story: I stopped by the local MS store last night
    By Player Piano in forum The "Off Topic" Lounge
    Replies: 7
    Last Post: 11-30-2016, 02:37 AM
  2. Apps need to be open twice
    By missionsparta in forum Windows 10 Mobile
    Replies: 6
    Last Post: 11-22-2016, 07:01 AM
  3. WC app WM10 More features
    By GhostEchelon in forum Windows Central for Windows Phone - App Support
    Replies: 3
    Last Post: 11-20-2016, 04:03 PM
  4. Replies: 0
    Last Post: 11-20-2016, 09:14 AM
  5. App for Mio Fuse fitness band???
    By bvsrn in forum Ask a Question
    Replies: 0
    Last Post: 11-20-2016, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD