05-04-2016 07:02 PM
180 1234 ...
tools
  1. Andrew Whitby's Avatar
    Very strange, most if not all my 8.1 apps are working - CBA included! I suggest do a hard reset and then before doing anything else - go check for updates and update to the latest build. Then also download the australian keyboard settings. THEN see how you go with regards to those issues! Battery life will improve substantially - it HAS to. The battery is 3340mah for crying out loud. Give it some time haha.
    Cheers for the tips,

    I already did a hard reset prior to going to bed last night and let it do it's thing overnight. I spoke to Harvey Norman today, as the bloke I bought it off got the exact same phone yesterday, he hasn't had any issues, so he said take it for a week and if it doesn't improve they'll do a DOA swap out.

    As for Keyboard settings I didn't even think to look a that... I'll give it try.

    What version of CBA app do you have running? I have the WP7 installed, I've tried re-installing numerous WP 8.1 apps, same result hanging at the 'loading...' screen then crashes back to start.

    As for the latest build, is that .29? It's been trying to download it for over an hour... and we are at 0% still hahaha.

    I will give it some time, obviously during setup the battery is going to cop a hiding, but what concerns me is it's running hot and chewing battery during standby with nothing running (ie, I only let things download over WiFi).

    Cheers for the help though.
    12-09-2015 05:06 AM
  2. steven-w's Avatar
    New here, I received my 950xl mon direct from MS. I swapped from Android and have been quite happy. Am unimpressed by the fact we don't get dual sim or free dock. Feel like screwed in O yet again.
    Otherwise my battery lasting well got home tonight (13hr day) and battery only at 47%. Works well with Band 2.
    As an android user am finding some limits to customising (cant decrease volume of notifications and keeping volume of ringer loud) but otherwise not having any teething updates
    12-09-2015 05:26 AM
  3. cdayo's Avatar
    Cheers for the tips,

    I already did a hard reset prior to going to bed last night and let it do it's thing overnight. I spoke to Harvey Norman today, as the bloke I bought it off got the exact same phone yesterday, he hasn't had any issues, so he said take it for a week and if it doesn't improve they'll do a DOA swap out.

    As for Keyboard settings I didn't even think to look a that... I'll give it try.

    What version of CBA app do you have running? I have the WP7 installed, I've tried re-installing numerous WP 8.1 apps, same result hanging at the 'loading...' screen then crashes back to start.

    As for the latest build, is that .29? It's been trying to download it for over an hour... and we are at 0% still hahaha.

    I will give it some time, obviously during setup the battery is going to cop a hiding, but what concerns me is it's running hot and chewing battery during standby with nothing running (ie, I only let things download over WiFi).

    Cheers for the help though.
    Damn. I legitimately am not having any of those issues. After I hard reset - the latest update was found instantly (not on insider preview) and started downloading within 2 minutes - as in the % started increasing. And the rest is history. Maybe the CBA app will be more stable after this update? I can't say I used it prior to installing the latest update... I'm not sure what version it is - couldn't really find it within the app. But this is the link to it - http://forums.windowscentral.com/e?l...token=SmAtc0e4

    Also, my phone does not run hot on standby... It got warm when downloading and installing the update - but it was also downloading store apps in the background haha. Also I have NBN at 100mbps - maybe that made a difference?
    12-09-2015 05:28 AM
  4. cdayo's Avatar
    New here, I received my 950xl mon direct from MS. I swapped from Android and have been quite happy. Am unimpressed by the fact we don't get dual sim or free dock. Feel like screwed in O yet again.
    Otherwise my battery lasting well got home tonight (13hr day) and battery only at 47%. Works well with Band 2.
    As an android user am finding some limits to customising (cant decrease volume of notifications and keeping volume of ringer loud) but otherwise not having any teething updates
    Welcome. You will may miss some apps. But this OS has superior potential - besides most things are done through a browser anyway. Keep in mind the OS is still young and will only improve - if it is true that microsoft can deliver updates bypassing carriers you are going to be in for a good time!
    indianarash7 likes this.
    12-09-2015 05:33 AM
  5. cdayo's Avatar
    Cheers for the tips,

    I already did a hard ........................
    Cheers for the help though.
    I just noticed - ARE YOU USING THE 200GB SD CARD? There have been many reports that SD cards are causing some grief at the moment - particularly with apps crashing and even causing phone reboots - I strongly suggest hold off on installing any apps on to the card for now - or even just take it out altogether until a couple of updates roll through!
    12-09-2015 05:35 AM
  6. Andrew Whitby's Avatar
    I just noticed - ARE YOU USING THE 200GB SD CARD? There have been many reports that SD cards are causing some grief at the moment - particularly with apps crashing and even causing phone reboots - I strongly suggest hold off on installing any apps on to the card for now - or even just take it out altogether until a couple of updates roll through!
    Nope no card, hasn't come in yet. Thanks for the heads up.

    Nope that's the app on my 930, but it's a completely different one in the store on the XL, it's just a link to their mobile banking page.

    Well the situation has gotten worse, it's now giving me a pop up saying the phone is nearly out of storage, yet indicates only 10.9GB used...

    I've got ADSL 2+ and everything is going fine there, but it won't download the update or the keyboards.

    I'll let it go overnight and see what happens...
    12-09-2015 06:22 AM
  7. cdayo's Avatar
    Nope no card, hasn't come in yet. Thanks for the heads up.

    Nope that's the app on my 930, but it's a completely different one in the store on the XL, it's just a link to their mobile banking page.

    Well the situation has gotten worse, it's now giving me a pop up saying the phone is nearly out of storage, yet indicates only 10.9GB used...

    I've got ADSL 2+ and everything is going fine there, but it won't download the update or the keyboards.

    I'll let it go overnight and see what happens...
    Very odd that we are seeing two different commbank apps in the store! I would try one more hard reset (don't restore previous backup) if nothing happens overnight and then go straight into phone update check
    12-09-2015 06:54 AM
  8. indianarash7's Avatar
    Is the Microsoft Store version dual Sim or single Sim??
    I know the Harvey Norman is mono sim though
    12-09-2015 07:28 AM
  9. indianarash7's Avatar
    & what about optus??
    12-09-2015 07:28 AM
  10. cdayo's Avatar
    & what about optus??
    The Optus one is single sim unfortunately
    12-09-2015 08:27 AM
  11. zei20t's Avatar
    I can confirm all my 8/8.1 apps work also for me. CBA app works fine.

    AFAIK, any 8/8.1 app that doesnt work isnt available to download in the store
    12-09-2015 05:09 PM
  12. Andrew Whitby's Avatar
    Very odd that we are seeing two different commbank apps in the store! I would try one more hard reset (don't restore previous backup) if nothing happens overnight and then go straight into phone update check
    Well, it's like the damn thing had an epihany last night ... all apps are now working and it's returned to the normal CommBank app (but still showing a different one in the store).

    Having the occasional crash or hanging period now, but everything seems to be running smoothly. Like it will crash when you go to add a photo in whatsapp for example, but not all the time, I would think that is because it's not be optimised for W10M yet.

    However, battery is still a big issue, was on charge from 11:00pm till 7:am this morning, pulled it off the charger and it had 71% charge, it's now down to 20% and is running warm. Battery Saver estimated 2 hours and 42 minutes remaining this morning at 71% charge. It's warm in my pocket, like notice it's there warm, and as soon as I use it gets hot. Any thoughts for this one?

    On a site note, Groove is amazing, as is the W10M and I love it...
    12-09-2015 06:27 PM
  13. Andrew Whitby's Avatar
    Also, how do you turn Hey Cortana back on, I can't find the toggle switch in the notebook for it...
    12-09-2015 06:41 PM
  14. zei20t's Avatar
    I disabled skype messaging and call notifications.

    battery seems to be lasting well now!
    12-09-2015 07:30 PM
  15. SteveSAPA's Avatar
    Well, it's like the damn thing had an epihany last night ... all apps are now working and it's returned to the normal CommBank app (but still showing a different one in the store).

    Having the occasional crash or hanging period now, but everything seems to be running smoothly. Like it will crash when you go to add a photo in whatsapp for example, but not all the time, I would think that is because it's not be optimised for W10M yet.

    However, battery is still a big issue, was on charge from 11:00pm till 7:am this morning, pulled it off the charger and it had 71% charge, it's now down to 20% and is running warm. Battery Saver estimated 2 hours and 42 minutes remaining this morning at 71% charge. It's warm in my pocket, like notice it's there warm, and as soon as I use it gets hot. Any thoughts for this one?

    On a site note, Groove is amazing, as is the W10M and I love it...
    Mine is charging at almost 25% per hour so its fully charged in about 4 hours. Maybe there is something wrong with your battery or charger?
    12-09-2015 07:53 PM
  16. Andrew Whitby's Avatar
    Mine is charging at almost 25% per hour so its fully charged in about 4 hours. Maybe there is something wrong with your battery or charger?
    That's what I am thinking, Harvey Norman asked me to wait it out a week, prior to them replacing it as they said (and I am hoping it's true) that they chew power for the first few days while they sync everyhing up. However, I am away for work and only sync over WiFi so it shouldn't be doing it now because I'm on data.

    Also, I don't believe disabling features is an answer, the phone is marketed to have them so you should be able to have them on and not have your phone drain so quickly and constantly be running hot... on that note how do you disable the Skyp link?
    12-09-2015 08:36 PM
  17. SteveSAPA's Avatar
    That's what I am thinking, Harvey Norman asked me to wait it out a week, prior to them replacing it as they said (and I am hoping it's true) that they chew power for the first few days while they sync everyhing up. However, I am away for work and only sync over WiFi so it shouldn't be doing it now because I'm on data.

    Also, I don't believe disabling features is an answer, the phone is marketed to have them so you should be able to have them on and not have your phone drain so quickly and constantly be running hot... on that note how do you disable the Skyp link?
    Go into messages then skype settings I think
    12-09-2015 10:08 PM
  18. Andrew Whitby's Avatar
    Well, I basically turned everything off and it's no better - I am just assuming now it's faulty. When it's plugged into the charger it just maintains it's level it doesn't actually charge...
    12-09-2015 10:14 PM
  19. indianarash7's Avatar
    I will be receiving tomorrow with an Xbox- Got my consignment number :) Yay!
    12-10-2015 12:28 AM
  20. StreekG's Avatar
    Got mine yesterday, pre-ordered from Microsoft.

    No complaints

    In sequence i had, L920, L1020, 2 x L930, and now this. Quite snappy, excellent camera so far, no complaints.

    Larger screen is excellent, no more typos.
    indianarash7 likes this.
    12-10-2015 12:58 AM
  21. cdayo's Avatar
    Well, I basically turned everything off and it's no better - I am just assuming now it's faulty. When it's plugged into the charger it just maintains it's level it doesn't actually charge...
    That is rough dude. Sounds like a dud unit. My phone charges soooooooooooooooooooo fast! It does like 0-100 in less than 90minutes (faster than my car!). Get it replaced ASAP imo.
    12-10-2015 03:21 AM
  22. steven-w's Avatar
    Tried all day to download new apps from Microsoft store. Still trying to download 12hrs later. Is this a phone problem or a app store problem. Also battery went down by 20% per hour. I gather its a wifi problem as day before battery lasted over 16hrs. My phone is connected via Bluetooth to car & band 2 so I assume fair battery spent on that.
    Cortana is very nifty via band 2
    12-10-2015 04:17 AM
  23. steven-w's Avatar
    Also I am using 128GB card (from amazon) with no obvious problem except a message that my memory on the phone is low (currently 6gb total used on it).
    12-10-2015 04:20 AM
  24. indianarash7's Avatar
    Mate get it changed, looks like u've got the faulty one

    Well, I basically turned everything off and it's no better - I am just assuming now it's faulty. When it's plugged into the charger it just maintains it's level it doesn't actually charge...
    12-10-2015 06:18 AM
  25. Infamy79's Avatar
    Is the Microsoft Store version dual Sim or single Sim??
    I know the Harvey Norman is mono sim though
    This is what I want to know too, if none of the Australian models are dual SIM then I'll probably try to import one from the US
    12-10-2015 06:20 PM
180 1234 ...

Similar Threads

  1. How do I manually turn on LTE on 950 XL?
    By banker1985 in forum Microsoft Lumia 950 XL
    Replies: 7
    Last Post: 05-03-2016, 12:12 AM
  2. Lumia 735 RM-1039 Green
    By libra89 in forum Marketplace Archive
    Replies: 7
    Last Post: 12-09-2015, 09:52 AM
  3. Where to find Lumia Icon Battery?
    By jwpear in forum Nokia Lumia Icon
    Replies: 1
    Last Post: 12-07-2015, 02:36 PM
  4. Viber for Nokia Lumia 520?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 12-07-2015, 12:53 PM
  5. Lumia 950 - WP 10 - Outlook Mail does not download e-mails automatically, why?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-07-2015, 11:43 AM
LINK TO POST COPIED TO CLIPBOARD