1. clemgrad85's Avatar
    Has anyone experienced extreme Wi-Fi usage under "System" programs on their 950? Fortunately, I'm using Wi-Fi most of the time, but after about 12 days since my monthly reset, my phone says I have used 11.93 GB under the "System" program. What would cause that extreme usage? Through my provider, the usage during that same time period is 1.14 GB. This seems rather extreme. Would would be requiring such usage through the System applications? Thanks in advance for any suggestions.
    08-09-2017 05:21 PM
  2. palmujukka's Avatar
    System includes OS updates, so that explains part of it. Are you an Insider? I'm not sure if map updates are included in the system category. Could be a bug too, either in the calculation or actual usage.
    08-13-2017 07:20 AM
  3. clemgrad85's Avatar
    Thanks for the reply. No, not an "Insider". Since posting my initial message 6 days ago, the Wi-Fi usage is now showing at 17.78 GB. This is over a total of 21 days. The usage through AT&T is at 1.59 GB. On the Wi-Fi usage, most falls under "System" at 16.55 GB. Have we had any OS update in the last 21 days that would have eaten up that much band width? I have tried to go in and turn of any feature that would potentially allow for constant access to the internet. Quite the head scratcher. I wonder if there is anyway for my internet provider to show that I've had a high use of broadband? Any other suggestions would be appreciated. By the way, my phone service provider is AT&T. I had a similar issue with my 1020, except the draw on band width was through one of my email accounts. That is not occurring under the 950 phone. Also, my wife has the same phone, 950, and her system is not doing this big drain. Dang I hate technology sometimes.
    08-15-2017 02:41 PM
  4. clemgrad85's Avatar
    Well.....ended up just doing a full phone reset, grrrrrr. However, that did seem to fix the issue.....or at least slow it down. Since the reset 3 days ago, I'm seeing 1.32 GB of usage....however....I would imagine that in doing the reset a good bit was downloaded to reload the phone and reinstall photos and stuff? All of that usage is related to the "System" and under Wi-Fi usage. When I decided to do the reset, the usage for about 26 days was over 21 GB's! Yikes! Fortunately, only a small amount was through my AT&T service.
    08-24-2017 03:02 PM

Similar Threads

  1. Camera Settings and Usage Issues
    By SarahLauritzen in forum HP Elite x3
    Replies: 5
    Last Post: 08-23-2017, 07:25 PM
  2. How to fix OneDrive file system issue on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-07-2017, 03:20 PM
  3. New system image software
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2017, 12:22 PM
  4. Add peace of mind to your security system with the $120 Arlo Q wired HD camera
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-27-2017, 12:30 PM
  5. What do you think of Microsoft's Windows Fluent Design System so far?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-24-2017, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD